ADVrider

Go Back   ADVrider > Bikes > Old's Cool > 2 smokers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-10-2013, 02:22 PM   #1
sam2 OP
Adventurer
 
Joined: Jun 2012
Oddometer: 31
82 Husky 430 won't start

So last time I rode the bike, it stalled out down the street from my house (on my way back in) after a short ride. I tried to restart it, it then backfired about as loud as a rifle out the exhaust, shooting the silencer end cap and spark arrestor across the street and blowing the silencer packing halfway out. I removed the mangled packing, replaced the cap, and it will not start. I know i should replace the packing, but it should fire up without it, right? tried all of the usual tricks, but every time i just keep kicking and nothing. I replaced the plug and it has spark. its getting fuel and the compression is unchanged. the most I have gotten while attempting to start it has been a mild backfire out the exhaust. and I'm confused. Any suggestions?
sam2 is offline   Reply With Quote
Old 04-10-2013, 04:10 PM   #2
craydds
Beastly Adventurer
 
craydds's Avatar
 
Joined: Aug 2010
Location: Las Cruces, NM
Oddometer: 1,156
timing?

Quote:
Originally Posted by sam2 View Post
Any suggestions?
Check your ignition timing. It's seems pretty simple - gas, spark, compression - so let's start with spark. The back-fire you describe make me think about timing.
__________________
ABC #12947
'75 R90S
craydds is offline   Reply With Quote
Old 04-11-2013, 02:53 PM   #3
Old Fat Guy
n00b
 
Joined: Nov 2011
Oddometer: 1
Pull the flywheel and check for a sheared key. You will need a special puller.
Be sure to dress and lap the crank taper when you re-assemble.
Also, while you have the ignition off replace the mag seal.

Good luck.
Old Fat Guy is offline   Reply With Quote
Old 04-11-2013, 03:30 PM   #4
Scootern29
Gnarly Adventurer
 
Scootern29's Avatar
 
Joined: Sep 2012
Location: In the hot, hot, dezert
Oddometer: 478
^^^^^^^^^+1
Scootern29 is offline   Reply With Quote
Old 04-12-2013, 01:40 AM   #5
Twin-shocker
Beastly Adventurer
 
Joined: Jan 2012
Oddometer: 1,673
Quote:
Originally Posted by sam2 View Post
So last time I rode the bike, it stalled out down the street from my house (on my way back in) after a short ride. I tried to restart it, it then backfired about as loud as a rifle out the exhaust, shooting the silencer end cap and spark arrestor across the street and blowing the silencer packing halfway out. I removed the mangled packing, replaced the cap, and it will not start. I know i should replace the packing, but it should fire up without it, right? tried all of the usual tricks, but every time i just keep kicking and nothing. I replaced the plug and it has spark. its getting fuel and the compression is unchanged. the most I have gotten while attempting to start it has been a mild backfire out the exhaust. and I'm confused. Any suggestions?
Check the reed petals are all intact..............
Twin-shocker is offline   Reply With Quote
Old 04-14-2013, 07:58 AM   #6
sam2 OP
Adventurer
 
Joined: Jun 2012
Oddometer: 31
Ok so i took some of your advice and pulled the flywheel and the key is indeed sheared off. Half of the key is stuck in the groove on the crank taper and the other half is stuck in the groove on the flywheel. Where is the best place to buy a new woodruff key?
sam2 is offline   Reply With Quote
Old 04-14-2013, 08:14 AM   #7
sam2 OP
Adventurer
 
Joined: Jun 2012
Oddometer: 31
Ok so i took some of your advice and pulled the flywheel and the key is indeed sheared off. Half of the key is stuck in the groove on the crank taper and the other half is stuck in the groove on the flywheel. Where is the best place to buy a new woodruff key?
sam2 is offline   Reply With Quote
Old 04-14-2013, 09:51 AM   #8
craydds
Beastly Adventurer
 
craydds's Avatar
 
Joined: Aug 2010
Location: Las Cruces, NM
Oddometer: 1,156
keys

Quote:
Originally Posted by sam2 View Post
Ok so i took some of your advice and pulled the flywheel and the key is indeed sheared off. Half of the key is stuck in the groove on the crank taper and the other half is stuck in the groove on the flywheel. Where is the best place to buy a new woodruff key?
try - http://www.mcmaster.com/#woodruff-keys/=mbhgiy
__________________
ABC #12947
'75 R90S
craydds is offline   Reply With Quote
Old 04-16-2013, 12:42 PM   #9
daviethebiker
Adventurer
 
Joined: Dec 2012
Location: Watsonville, CA
Oddometer: 43
buying woodruff keys

I used to buy woodruff keys for my dirtbikes at my local hardware store.
daviethebiker is offline   Reply With Quote
Old 04-22-2013, 05:52 PM   #10
sam2 OP
Adventurer
 
Joined: Jun 2012
Oddometer: 31
?Does anyone know what size the key would be? Its an 82 wr with the motoplat mini6 ignition. The original is broken into too many pieces to accurately measure
sam2 is offline   Reply With Quote
Old 04-23-2013, 06:36 PM   #11
craydds
Beastly Adventurer
 
craydds's Avatar
 
Joined: Aug 2010
Location: Las Cruces, NM
Oddometer: 1,156
Quote:
Originally Posted by sam2 View Post
?Does anyone know what size the key would be? Its an 82 wr with the motoplat mini6 ignition. The original is broken into too many pieces to accurately measure
Measure the depth of the crank slot, then measure the depth of the flywheel slot. Add the depths together and the sum will give you a big clue as to the HEIGHT of the key correct size; there may be several "sizes" in that height dimension, e.g., longer or shorter on the "flat" side and a different radius on the "round" side. If this process is not clear, I will make some tutorial photos and further instructions. You can buy a few different sizes and give 'em a try. Review that McMaster-Carr link above and see if that describes the dimensions.
edit: I looked at McM-Carr --- also measure the WIDTH of your crank slot
__________________
ABC #12947
'75 R90S

craydds screwed with this post 04-23-2013 at 06:40 PM Reason: width
craydds is offline   Reply With Quote
Old 04-29-2013, 08:07 AM   #12
sam2 OP
Adventurer
 
Joined: Jun 2012
Oddometer: 31
Laugh

By process of elimination and measuring key pieces and slots I have come to the conclusion that my key is the 3mm x 13mm total diameter size. I first measured the key thickness, 3 mm, and then i pulled a piece out of the flywheel slot that was the full unbroken length of the key (12.65mm), which was the giveaway as there is only one size with that thickness x length combo. Ordered a pack of 25 from McMaster-Carr and I'm going to pick it up today, the place is less than an hour away from me. Big thanks to Old Fat Guy for helping me diagnose and craydds for providing the link for McMaster-Carr.
sam2 is offline   Reply With Quote
Old 04-29-2013, 05:25 PM   #13
craydds
Beastly Adventurer
 
craydds's Avatar
 
Joined: Aug 2010
Location: Las Cruces, NM
Oddometer: 1,156
__________________
ABC #12947
'75 R90S
craydds is offline   Reply With Quote
Old 04-29-2013, 09:31 PM   #14
Scootern29
Gnarly Adventurer
 
Scootern29's Avatar
 
Joined: Sep 2012
Location: In the hot, hot, dezert
Oddometer: 478
If for any reason those don't work.......get a hold of George at Uptite Husqvarna, or Dan at Motoxotica, or even Halls Cycles. They have a good stock of NOS parts.
Scootern29 is offline   Reply With Quote
Old 05-11-2013, 10:56 AM   #15
sam2 OP
Adventurer
 
Joined: Jun 2012
Oddometer: 31
since putting in the new woodruff key, i have been running an open silencer with no packing. soundwise it doesnt seem to make much of a difference except that the idle is much louder now, at throttle it shrieks about the same as it used to, but the last two times i ran her she ran fine for several minutes and then died out, then wouldnt restart (sounded like too much gas in the cylinder) then i waited overnight and she started up second kick the next morning. the sound when i was trying to kick it and the fact that waiting several hours fixed it makes me think the cylinder was flooding, but ive never had a motor flood while running, not even sure if thats possible. for the record after unpacking silencer and new key she ran great for a few rides, and the last 2 times that i described she ran great for 3 minutes before stalling and refusing to start. has anyone here experienced this before? could it be a tuning issue caused by removing the packing ? im gonna go kick her over and see what happens, ill come back and update if anything is different this time
sam2 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:57 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014