ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-17-2013, 10:12 AM   #16
alexisan OP
Gnarly Adventurer
 
Joined: Nov 2010
Oddometer: 186
Just went into the garage again...

I started the bike, then took the "+" cable of the battery and measured dc straight from there....14 volts!!!

I was under the impression you always leave the battery in the system while measuring...

Obviously it "sucks away" (sorry bad English) what is provided...

Seems to be good now...
alexisan is offline   Reply With Quote
Old 04-17-2013, 10:13 AM   #17
alexisan OP
Gnarly Adventurer
 
Joined: Nov 2010
Oddometer: 186
@ davesupreme: sorry man, my English is just not good enough sometimes...eventhoug I stayed 3 years in Alabama ;-)
alexisan is offline   Reply With Quote
Old 04-17-2013, 02:37 PM   #18
davesupreme
grand poobah
 
Joined: May 2011
Location: palm harbor, fla
Oddometer: 1,171
it's all good boss....

so you found it, sounds like a bad battery.... if you have 14 VDC at the voltage regulator leads while they're off the battery, then it sounds like you have a bad battery to me..... i just don't like all those connections/plugs between the stator and the battery....mine were all fried and arc-ed.... i just soldered everything hard between the stator and the regulator, and no more problems.... look at 'batterymart' for a a cheap battery.... i just put an electric starter on mine, and i have the smallest one they got, and it works great, and it's like $30 shipped.... lemme find a link....

http://www.batterymart.com/c-ktm-sx-...e-battery.html

i got the small one, and it fires mine great.... you can get the 5 series for almost the same $$$ and more cranking amps....

it's all good....
davesupreme is offline   Reply With Quote
Old 04-25-2013, 09:11 AM   #19
alexisan OP
Gnarly Adventurer
 
Joined: Nov 2010
Oddometer: 186
Guys. The batt still don't seem to be charging. I measured again. 14,2 volts with lights off. 12 volts with lights on...??
alexisan is offline   Reply With Quote
Old 04-25-2013, 10:11 AM   #20
davesupreme
grand poobah
 
Joined: May 2011
Location: palm harbor, fla
Oddometer: 1,171
how old is the battery?.....
davesupreme is offline   Reply With Quote
Old 04-27-2013, 09:55 AM   #21
alexisan OP
Gnarly Adventurer
 
Joined: Nov 2010
Oddometer: 186
Think the battery is old. Was riding the whole day today..with lights off it seem to charge just enough..
alexisan is offline   Reply With Quote
Old 04-27-2013, 10:08 AM   #22
crazybrit
Beastly Adventurer
 
crazybrit's Avatar
 
Joined: Mar 2006
Location: Portland, OR
Oddometer: 8,443
Quote:
Originally Posted by alexisan View Post
Think the battery is old. Was riding the whole day today..with lights off it seem to charge just enough..
I know English isn't your first language but it was suggested long ago to try a new battery. You'll help yourself if you can be more methodical and follow the advice that is given.

For testing purposes the battery can be from a different bike (as long as it's known to be working well). Just rest it on top of the cage and connect up the terminals.
crazybrit is offline   Reply With Quote
Old 04-27-2013, 10:52 PM   #23
alexisan OP
Gnarly Adventurer
 
Joined: Nov 2010
Oddometer: 186
will try that. sorry that I am causing a bit of confusion here...
alexisan is offline   Reply With Quote
Old 07-14-2013, 08:41 PM   #24
alexisan OP
Gnarly Adventurer
 
Joined: Nov 2010
Oddometer: 186
The Story goes ok. No charge for battery...
Starting with stator:

Multimeter on 2000 ohms


Connect to yellow and white cable. Zero resistance


Is that supposed to be?
alexisan is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:19 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014