ADVrider

Go Back   ADVrider > Bikes > GSpot > Parallel Universe
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-09-2013, 01:32 PM   #1
lank45 OP
n00b
 
Joined: May 2013
Oddometer: 1
First Post and Help With Touratech Aux Lights

Hello, been lurking for a while and decided to sign up, good timing as I need some help.

Decided on the weekend to rewire the Touratech lights I have on my F800GS. I've got these installed, http://shop.touratech.co.uk/fog-ligh...p-to-2012.html and had a moment of genius to wire the lights through the breather hole. After looking at the instructions online I realised the error of my ways and re-wired.

Problem came this morning when the lights stopped working, what I think I've done wrong is I've used 5A female crimp connectors which have blown the fuse. Does anyone know what amp connectors I need, I think it's 15A, and which fuse I need to get them back up and running?

Need to remind myself I'm terrible with electrics and should keep my hands on spanners and away from wire cutters!
lank45 is offline   Reply With Quote
Old 05-09-2013, 01:53 PM   #2
Mtl_Biker
Studly Adventurer
 
Mtl_Biker's Avatar
 
Joined: Jun 2011
Location: Montreal, Canada
Oddometer: 511
Welcome to the board! I'm sure someone here will be able to help you, but at least for me, what you posted is somewhat confusing.

I don't understand your reference to "5A female crimp connectors". The amperage usually applies to fuses as well as the gauge of wire you're using. How do you have the lights connected? You're using a relay (I hope!)? Is it wired directly to your battery or over a fuse panel you installed? Is there any connection to your existing headlights? Any additional switch?

Obviously I'm not familiar with the Touratech lights you're using but I've installed additional lights on my last several bikes, most recently Denali D2D dual-intensity LED lights on my F800GS.

Do you know which fuse is blown? If you've wired this somehow through the CanBus system (you shouldn't have) then CanBus resets itself automatically when the ignition is turned off and then on.

Anyway, give a little more information and we'll try to help you...



Quote:
Originally Posted by lank45 View Post
Hello, been lurking for a while and decided to sign up, good timing as I need some help.

Decided on the weekend to rewire the Touratech lights I have on my F800GS. I've got these installed, http://shop.touratech.co.uk/fog-ligh...p-to-2012.html and had a moment of genius to wire the lights through the breather hole. After looking at the instructions online I realised the error of my ways and re-wired.

Problem came this morning when the lights stopped working, what I think I've done wrong is I've used 5A female crimp connectors which have blown the fuse. Does anyone know what amp connectors I need, I think it's 15A, and which fuse I need to get them back up and running?

Need to remind myself I'm terrible with electrics and should keep my hands on spanners and away from wire cutters!
__________________
#6 2011 BMW K1300GT (sold)
#7 2011 Triumph Tiger 800 (sold)
#8 2013 BMW F800GS Kalamata Metallic
Mtl_Biker is online now   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:28 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014