ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-27-2013, 09:51 PM   #1
monkeythumpa OP
When I go slow, I go fast
 
monkeythumpa's Avatar
 
Joined: Oct 2008
Location: Oakland, CA
Oddometer: 109
Gears 4, 5, 6 stopped working

After shifting up through the gears just fine and riding over the San Mateo bridge for 10 minutes at 80mph, I downshifted to slow down for the 880 interchange. It was hard and found a false neutral. Eventually I stomped it down but it was hard. I made it home but 4th 5th and 6th gears are essentially unusable. 1st-3rd are just fine. What am I looking at? Bad clutch? Clutch Splines? Final Drive? It is going into the shop on Thurs. It is a 2006 1200GS
__________________
You don't have to ride like everyone is trying to kill you if you kill everyone first.

WhyBike? A collection of motorcycle blogs.
monkeythumpa is offline   Reply With Quote
Old 04-28-2013, 06:06 AM   #2
AntonLargiader
Beastly Adventurer
 
AntonLargiader's Avatar
 
Joined: Aug 2003
Location: Charlottesville, VA
Oddometer: 4,132
It's kind of a moot point if a shop is going to be the one looking into it, but I suspect you have a major transmission problem which will become evident when the oil comes out.

I recently took in a transmission with similar symptoms, and it was beyond repair. Overheated gears, stripped teeth, trashed shift fork, etc.

If it turns out to be transmission damage, and the dealership wants to exchange the whole thing, and you don't have warranty coverage... give me a ring. I might be able to help.

A full-retail transmission replacement is over $4000. :(
__________________
Anton Largiader largiader.com BMWRA.org
AntonLargiader is offline   Reply With Quote
Old 05-03-2013, 05:53 PM   #3
AntonLargiader
Beastly Adventurer
 
AntonLargiader's Avatar
 
Joined: Aug 2003
Location: Charlottesville, VA
Oddometer: 4,132
Any news?
__________________
Anton Largiader largiader.com BMWRA.org
AntonLargiader is offline   Reply With Quote
Old 05-03-2013, 06:21 PM   #4
Juggernaut
Gnarly Adventurer
 
Juggernaut's Avatar
 
Joined: Apr 2009
Location: Wherever my GSA takes me
Oddometer: 137
Aha, I found a chink in your armor. If you were going over the San Mateo bridge at 80 miles of hour, it would have only taken you 3.4 minutes not 10. You must have been going much slower.
Juggernaut is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:21 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014