ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-24-2013, 08:10 PM   #1
fat kat OP
Adventurer
 
fat kat's Avatar
 
Joined: Apr 2011
Location: Fraser Coast QLD
Oddometer: 12
Broken studs on fuel tank. r1150gsa

Does anyone know of a way to fix 2 broken studs where the fuel pump flange bolts on?
I had just changed the fuel filter and was tightening up the nuts to the right tension (5nm by the manual) when the 2 bolts broke.
I can't see any easy way of fixing the problem but I am open to any ideas.
__________________
The world looks better from inside a helmet
fat kat is offline   Reply With Quote
Old 05-24-2013, 08:16 PM   #2
JimVonBaden
"Cool" Aid!
 
JimVonBaden's Avatar
 
Joined: Feb 2005
Location: Alexandria, VA
Oddometer: 48,172
No offense, but usingh a torque wrench on 5nm bolts is asking for trouble.

None the less, you can usually get a radiator shot to braise in a couple new studs.

Jim
JimVonBaden is offline   Reply With Quote
Old 05-24-2013, 08:35 PM   #3
fat kat OP
Adventurer
 
fat kat's Avatar
 
Joined: Apr 2011
Location: Fraser Coast QLD
Oddometer: 12
Thanks for the info.
I have a small 1/4" drive torque wrench so I thought I might as well tighten them up to the specs so there wouldn't be any problems. I should have known better than to read the instructions.
__________________
The world looks better from inside a helmet
fat kat is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:13 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014