ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-07-2014, 10:07 AM   #1
LonerDave OP
Gnarly Adventurer
 
LonerDave's Avatar
 
Joined: Aug 2011
Location: Lisbon, WI
Oddometer: 118
Quick Fix - Neutral Light Diode /6

This might be covered elsewhere. Might be very obvious to most folks. Might not be a good long-term solution. But here's a quick fix I used to get my R90/6 functioning right again for about $1 and in 20 minutes.

The Problem - Neutral light would come on whenever I squeezed clutch lever, whether I was in a gear or not.

Diagnosis - Several posts suggested it was the diode behind the fuse block in the headlight shell that was shorted. This diode connects terminal 85b to terminal LKK, and prevents the neutral light from reaching ground unless just neutral switch is closed. I had just finished clumsily diagnosing a bad starter relay, so suspect I fried the diode.

Real Fix - Sources told me to remove the fuse block and solder in a new diode. Simple enough, but that means unplugging and keeping track of all those wires in the headlight bucket. And since yesterday was the first day with weather/roads nice enough to ride, I didn't like the idea of tearing into it.

Quick Fix - Bought a new diode at Radio Shack. Crimped a male spade connector to one end and a female to the other. (NOTE: direction matters with diodes - I believe I put the male connector at the end of the diode with the band on it.) Unplugged double brown/black wires at terminal LKK, attached diode, reconnected double wires to end of diode.

Ta da! Neutral light on only when in neutral.
LonerDave is offline   Reply With Quote
Old 04-08-2014, 06:43 AM   #2
bpeckm
Grin!
 
bpeckm's Avatar
 
Joined: Apr 2008
Location: Road Island
Oddometer: 5,649
Nice one!

I suggest that you also post this in the sticky at the top of the forum that refers to Airhead Tips and Tricks.

__________________
XS650 becomes a VT BackRoadRunner
Loving the 80ST
I love projects that take twice as much effort as should be needed. Should be an Airhead motto. (disston)
__________________
bpeckm is offline   Reply With Quote
Old 04-08-2014, 07:29 AM   #3
LonerDave OP
Gnarly Adventurer
 
LonerDave's Avatar
 
Joined: Aug 2011
Location: Lisbon, WI
Oddometer: 118
Done!
LonerDave is offline   Reply With Quote
Old 04-08-2014, 09:39 AM   #4
Bill Harris
Confirmed Curmudgeon
 
Bill Harris's Avatar
 
Joined: Sep 2008
Location: backwoods Alabama
Oddometer: 6,379
x-posted from Tips and Tricks:

Quote:
Originally Posted by Me
Bravo. Good fix! The diode IIRC, is numbered 1N4001 (a 1A diode, your 3A will work).

--Bill
__________________
'73 R60/5 Toaster
Luddite. Not just a philosophy, a way of life...
Bill Harris is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:15 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014