ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-21-2013, 01:40 PM   #16
Anorak
Woolf Barnato
 
Anorak's Avatar
 
Joined: Jul 2004
Location: OAK
Oddometer: 32,859
Quote:
Originally Posted by El Gato View Post
Love the look. FWIW - I did the euro LED swap on my '12 GSA, and no software update was required. It was a straight plug 'n play and they worked perfectly out of the box. Not sure why BMW felt the need to complicate matters on the new LC.
Because they're BMW.
__________________
'Gonna get me a six pack...push people off the highway!'

"they live off the carrion of our mutual distrust and bribe us with symbols that equate hatred with manhood."

"I mean at the end of the day, I was addicted to Starting Fluid for Christ's sake!"

"Yeah, that guy sure is terrible at touching moms"
Anorak is offline   Reply With Quote
Old 07-21-2013, 05:10 PM   #17
paco fernandez
Mexico
 
paco fernandez's Avatar
 
Joined: Aug 2010
Location: URUAPAN, MICHOACAN. MEXICO
Oddometer: 64
You don't need a software update, just need a cable that comes with a resistor, it is oem equipment, ask you dealer for it, you bike will never alert you about lamp failure.


Enviado desde mi iPad con Tapatalk HD
paco fernandez is offline   Reply With Quote
Old 07-21-2013, 05:28 PM   #18
JetSpeed
Naviator
 
JetSpeed's Avatar
 
Joined: Nov 2007
Location: KNZY
Oddometer: 2,856
Thumb

The $26 cable that you speak of is part # 71607711284 which is for pre-08 models that did not have the LED Turn Indicator selection in the ISTA/P menu.

Although the cable would be one way to make the system work, ideally the software update would be the way to go in my opinion.
__________________
Not for the meek.
JetSpeed is online now   Reply With Quote
Old 07-21-2013, 06:29 PM   #19
Crilly
Studly Adventurer
 
Joined: Dec 2005
Location: Wi/Az
Oddometer: 740
I heard that it is not the size of the LEDs, but the length of the front stems. Our DOT wants the front lights wider. And yes I had them on my 2010 GS and I have them on my wet head. Also waiting for the down load.
Crilly is online now   Reply With Quote
Old 07-21-2013, 08:22 PM   #20
EJ_92606
Rider
 
EJ_92606's Avatar
 
Joined: Aug 2007
Oddometer: 1,779
Quote:
Originally Posted by JetSpeed View Post
The $26 cable that you speak of is part # 71607711284 which is for pre-08 models that did not have the LED Turn Indicator selection in the ISTA/P menu.

Although the cable would be one way to make the system work, ideally the software update would be the way to go in my opinion.
So 4 $26 cables required? No thanks, I'll wait for the software update.
EJ_92606 is offline   Reply With Quote
Old 07-21-2013, 08:43 PM   #21
oz97tj OP
Studly Adventurer
 
oz97tj's Avatar
 
Joined: Mar 2012
Location: Fenton, MI
Oddometer: 814
No, it's not a cable and resistor issue. The computer in the new bike controls the blinkers. The Euro bikes don't have a resistor to function. It's handled by the computer.

In theory, a very cheap resistor could likely be spliced in line and probably fix the issue, but a resistor is nothing more than something turning the electricity into heat. It's old tech. Recent BMWs do have the ability to fix the issue of the lamp warning via the computer update, but the software hasn't been made available for the GSW yet. It's nothing more than changing the option in the computer.
__________________
'13 BMW 1200 GSW
'05 Honda ST1300
oz97tj is offline   Reply With Quote
Old 07-23-2013, 10:36 AM   #22
chewnaut
Rob
 
chewnaut's Avatar
 
Joined: Jan 2013
Location: ABQ, NM
Oddometer: 70
Quote:
Originally Posted by JetSpeed View Post
I say; Blame it all on that worthless piece of shit.
tact much
chewnaut is offline   Reply With Quote
Old 07-23-2013, 10:02 PM   #23
EJ_92606
Rider
 
EJ_92606's Avatar
 
Joined: Aug 2007
Oddometer: 1,779
Anyone that has upgraded to the LEDs on their GSW want to sell me their stock rear turn signals?
__________________
'13 R1200 GSW
EJ_92606 is offline   Reply With Quote
Old 07-26-2014, 05:45 PM   #24
wandrew
n00b
 
Joined: Jul 2014
Oddometer: 2
Did BMW eventually update the software on the LC GS's to make BMW (or other) LED turn signals plug and play without warnings?
wandrew is offline   Reply With Quote
Old 07-26-2014, 08:10 PM   #25
Sindarin
Adventurer
 
Joined: Oct 2011
Location: WI
Oddometer: 60
Quote:
Originally Posted by wandrew View Post
Did BMW eventually update the software on the LC GS's to make BMW (or other) LED turn signals plug and play without warnings?
Yes, but it needs to be coded/ programmed by the dealer or you will still get a check control message.
Sindarin is online now   Reply With Quote
Old 07-27-2014, 09:51 AM   #26
wandrew
n00b
 
Joined: Jul 2014
Oddometer: 2
Thanks for that!

I'm going to replace the stock US turn signals. The front ones flap around in the wind, not in keeping with the quality of the rest of the bike. The stalks also pull out far too easily (like when I remove the cover from the bike or bump them whilst cleaning), and to pop them back in you have to remove the torx bolt, rotate through 90 degrees, insert in keyhole, rotate 90 degrees, replace the torx bolt... its a PITA!
__________________
2014 R1200GS
wandrew is offline   Reply With Quote
Old 07-28-2014, 12:27 PM   #27
Aviatordoc
BMW K12S rider
 
Aviatordoc's Avatar
 
Joined: Dec 2008
Location: Chattanooga, TN
Oddometer: 343
Quote:
Originally Posted by wandrew View Post
Thanks for that!

I'm going to replace the stock US turn signals. The front ones flap around in the wind, not in keeping with the quality of the rest of the bike. The stalks also pull out far too easily (like when I remove the cover from the bike or bump them whilst cleaning), and to pop them back in you have to remove the torx bolt, rotate through 90 degrees, insert in keyhole, rotate 90 degrees, replace the torx bolt... its a PITA!

^^ completely agree. What a POS on an otherwise well put together bike.
__________________
______________
2014 BMW GS Adventure
2011 Suzuki DR 650SE
2007 BMW K1200S
Aviatordoc is offline   Reply With Quote
Old 07-28-2014, 12:55 PM   #28
EJ_92606
Rider
 
EJ_92606's Avatar
 
Joined: Aug 2007
Oddometer: 1,779
Quote:
Originally Posted by Aviatordoc View Post
^^ completely agree. What a POS on an otherwise well put together bike.
Unfortunate DOT regulation. The rest of the world either gets LED or halogen with shorter stalks. The part number for front signals outside the US is the same as our rear signals, so I got an extra set from a friend that upgraded to LED and installed them on the
front...very simple install and looks great.


__________________
'13 R1200 GSW
EJ_92606 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:02 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014