ADVrider

Go Back   ADVrider > Gear > The Garage
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-09-2013, 12:31 PM   #1
scotchornothing OP
n00b
 
scotchornothing's Avatar
 
Joined: Jan 2013
Location: Toronto, Canada
Oddometer: 9
Riddle me this adv rider.

Hi everyone,

I'm a novice rider lacking in technical wretching knowledge, but moving on up. The picture below is a part that fell off mine (bmwf650gs 09') or my friends (bmw f800gs 09').

any thoughts on what it is? we've been looking and looking with no indicator as to what it is...

any help would be appreciated.


http://www.flickr.com/photos/9567387...in/photostream

scotchornothing screwed with this post 05-09-2013 at 12:33 PM Reason: i have no idea how this works..trying to get the picture to work.
scotchornothing is offline   Reply With Quote
Old 05-09-2013, 12:32 PM   #2
Foot dragger
singletracker
 
Foot dragger's Avatar
 
Joined: Dec 2006
Location: chico,just below rag dump(nor-cal)
Oddometer: 12,768
I see no pic,best try again. Probably nothing important fell off.
__________________
Some bikes around at times
Foot dragger is offline   Reply With Quote
Old 05-09-2013, 12:35 PM   #3
scotchornothing OP
n00b
 
scotchornothing's Avatar
 
Joined: Jan 2013
Location: Toronto, Canada
Oddometer: 9
just added a link. still getting use to how this forum works
scotchornothing is offline   Reply With Quote
Old 05-09-2013, 12:37 PM   #4
mrt10x
Dumba$s Jarhead
 
mrt10x's Avatar
 
Joined: Aug 2008
Location: Woodland Park, CO
Oddometer: 3,189
IMG_20130505_094019
__________________
We are enmeshed in the cancerous discipline of "security." And in the worship of security we fling our lives beneath the wheels of routine - and before we know it our lives are gone.
mrt10x is offline   Reply With Quote
Old 05-09-2013, 12:40 PM   #5
scotchornothing OP
n00b
 
scotchornothing's Avatar
 
Joined: Jan 2013
Location: Toronto, Canada
Oddometer: 9
Quote:
Originally Posted by mrt10x View Post
IMG_20130505_094019
thanks
scotchornothing is offline   Reply With Quote
Old 05-09-2013, 12:46 PM   #6
mrt10x
Dumba$s Jarhead
 
mrt10x's Avatar
 
Joined: Aug 2008
Location: Woodland Park, CO
Oddometer: 3,189
OBTW it looks like a mechanical pencil to me.. I have no idea what the hose is
__________________
We are enmeshed in the cancerous discipline of "security." And in the worship of security we fling our lives beneath the wheels of routine - and before we know it our lives are gone.
mrt10x is offline   Reply With Quote
Old 05-09-2013, 12:54 PM   #7
shelion
Goddess of Fire
 
shelion's Avatar
 
Joined: May 2011
Location: Too damn long in the vicinity of Wash, DC
Oddometer: 370
I'm gonna go with crank breather tube. Sticks out the bottom of the bike, just in front of the cat.

That's my only very slightly educated guess.
__________________
It's hard to dance with the devil on your back, so shake him off.
shelion is offline   Reply With Quote
Old 05-09-2013, 01:31 PM   #8
Foot dragger
singletracker
 
Foot dragger's Avatar
 
Joined: Dec 2006
Location: chico,just below rag dump(nor-cal)
Oddometer: 12,768
Looks kinda small for a crank breather tube,maybe some kind of vent line that used to hang out the bottom of the bike,maybe an airbox drain.
Its odd it rotted away so badly. Some where on the bike is some more rotted rubber line that should match it.
__________________
Some bikes around at times
Foot dragger is offline   Reply With Quote
Old 05-09-2013, 01:33 PM   #9
TexBiker
Studly Adventurer
 
TexBiker's Avatar
 
Joined: Oct 2006
Location: East Texas
Oddometer: 815
Tank vent hose?
__________________
Suppose you were an idiot...And suppose you were a member of Congress...But I repeat myself.

-Mark Twain
TexBiker is offline   Reply With Quote
Old 05-09-2013, 01:49 PM   #10
Just Max
Gnarly Adventurer
 
Just Max's Avatar
 
Joined: Oct 2012
Location: PA Amish Country
Oddometer: 184
Is the bike currently running? running well?

not running = fuel line

not running well = vaccum line

running fine = vent

or something like that..
Just Max is offline   Reply With Quote
Old 05-09-2013, 02:01 PM   #11
SilkMoneyLove
Beastly Adventurer
 
SilkMoneyLove's Avatar
 
Joined: Nov 2007
Location: Minneapolis
Oddometer: 1,861
hmmm

jagged edges tells me that it might be casued by rodent chewing. Bikes stored in a shed / garage with mice or bigger?
SilkMoneyLove is offline   Reply With Quote
Old 05-09-2013, 02:02 PM   #12
shelion
Goddess of Fire
 
shelion's Avatar
 
Joined: May 2011
Location: Too damn long in the vicinity of Wash, DC
Oddometer: 370
Quote:
Originally Posted by Foot dragger View Post
Looks kinda small for a crank breather tube,maybe some kind of vent line that used to hang out the bottom of the bike,maybe an airbox drain.
Its odd it rotted away so badly. Some where on the bike is some more rotted rubber line that should match it.
Airbox drain sounds pretty feasible as well. Either way, I have a vent line of some flavor sticking out the bottom of my '10 GS twin. Looks to be about the same size.
__________________
It's hard to dance with the devil on your back, so shake him off.
shelion is offline   Reply With Quote
Old 05-10-2013, 04:42 AM   #13
scotchornothing OP
n00b
 
scotchornothing's Avatar
 
Joined: Jan 2013
Location: Toronto, Canada
Oddometer: 9
Quote:
Originally Posted by mheitman View Post
Is the bike currently running? running well?

not running = fuel line

not running well = vaccum line

running fine = vent

or something like that..
Bikes is running beautifully. There are two bikes though and his seems to be perfect as well. Where would I find the vacuum line to check?
scotchornothing is offline   Reply With Quote
Old 05-10-2013, 04:45 AM   #14
scotchornothing OP
n00b
 
scotchornothing's Avatar
 
Joined: Jan 2013
Location: Toronto, Canada
Oddometer: 9
Quote:
Originally Posted by SilkMoneyLove View Post
jagged edges tells me that it might be casued by rodent chewing. Bikes stored in a shed / garage with mice or bigger?
it is currently stored in my back yard. lots of big rodents around here, racoons, possums, rats and mice.

what is really weird is that the two parts don't match!

looks like they match in the picture, but they aren't split down the middle and they are two parts to a longer hose and the bike is running smooth. it's been very perplexing
scotchornothing is offline   Reply With Quote
Old 05-10-2013, 04:53 AM   #15
Just Max
Gnarly Adventurer
 
Just Max's Avatar
 
Joined: Oct 2012
Location: PA Amish Country
Oddometer: 184
Quote:
Originally Posted by scotchornothing View Post
Bikes is running beautifully. There are two bikes though and his seems to be perfect as well. Where would I find the vacuum line to check?
*if* it was a vacuum line - it would be between the carb and the engine case, or in close proxmimity.

however it sounds like that's not the case (cause it's running well and not surging). I would guess, along with everyone else, it's an overflow / vent line. If you have 2 bikes, it shouldn't be too hard to figure out.
Just Max is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:21 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014