ADVrider

Go Back   ADVrider > Riding > Layin' down tracks > GPS 101 - Which GPS For Me
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-11-2013, 09:27 PM   #1
Rock Junkee OP
Gnarly Adventurer
 
Rock Junkee's Avatar
 
Joined: Aug 2011
Location: Crawlorado
Oddometer: 207
XM icon will not appear on Zummo 550???

I have been on the phone a few times for a long long long time with xm trying to get my xm and weather ready to go but the icon will not appear???All they do is reset signal and have me turn it on an off over and over...... I had it last fall, worked great never gave me any trouble, I did a map update this spring but I don't know im a clueless GPS noob. please help Thanks Guys
__________________
KTM 08 990 Adventure
KTM 01 520 SX
KTM 2013 300 XC-W-SXS top end mod
Wife rides KTM 05 200 XC-W
2008 Honda Xr 650L
Rock Junkee is offline   Reply With Quote
Old 06-12-2013, 07:41 AM   #2
Rock Junkee OP
Gnarly Adventurer
 
Rock Junkee's Avatar
 
Joined: Aug 2011
Location: Crawlorado
Oddometer: 207
im thinking its my gxm 30 antenna ???
__________________
KTM 08 990 Adventure
KTM 01 520 SX
KTM 2013 300 XC-W-SXS top end mod
Wife rides KTM 05 200 XC-W
2008 Honda Xr 650L
Rock Junkee is offline   Reply With Quote
Old 06-13-2013, 04:07 AM   #3
9Dave
Bazinga!
 
9Dave's Avatar
 
Joined: Aug 2005
Location: Central Ohio
Oddometer: 12,865
Quote:
Originally Posted by Rock Junkee View Post
im thinking its my gxm 30 antenna ???
It's actually not an antenna, but a complete XM radio.

If everything else seems right, I'd try finding someone locally who has one that works and try plugging that in to make sure the unit is not having issues. If a known good unit works, then you have a problem with your XM30.
__________________


dunno.....
9Dave is offline   Reply With Quote
Old 06-14-2013, 07:13 AM   #4
Rock Junkee OP
Gnarly Adventurer
 
Rock Junkee's Avatar
 
Joined: Aug 2011
Location: Crawlorado
Oddometer: 207
any one in Grand Junction that has a zumo 550 that would let me plug????
I have done a lot of research sounds like I might have deleted the gmapbmap.img file ??? im not sure though where would this be?
when I plug the garmin in the computer it has an xm file.
__________________
KTM 08 990 Adventure
KTM 01 520 SX
KTM 2013 300 XC-W-SXS top end mod
Wife rides KTM 05 200 XC-W
2008 Honda Xr 650L
Rock Junkee is offline   Reply With Quote
Old 06-14-2013, 07:18 AM   #5
Rock Junkee OP
Gnarly Adventurer
 
Rock Junkee's Avatar
 
Joined: Aug 2011
Location: Crawlorado
Oddometer: 207
xm icon wont appear on my zumo 550

I had xm last year worked great, this spring I did a map update and may have deleted something important im not sure? I have checked all connections and even tried a different mount still no dice.
I have been on and off the phone with XM resetting my signal with no success. please help thank you.
also is there any one in Grand Junction Colorado that would let me compare files on my zumo???
__________________
KTM 08 990 Adventure
KTM 01 520 SX
KTM 2013 300 XC-W-SXS top end mod
Wife rides KTM 05 200 XC-W
2008 Honda Xr 650L

Rock Junkee screwed with this post 06-14-2013 at 09:06 AM
Rock Junkee is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Times are GMT -7.   It's 08:25 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014