ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-17-2013, 01:52 PM   #1
moreair OP
Adventurer
 
Joined: Aug 2011
Oddometer: 14
DR650 New Cutch Will Not Disengage

My friend installed a new clutch in his 1994 DR650. The clutch will not disengage. He has adjusted the clutch cable to no success. He even took the cable off of the clutch and tried pliers on the clutch linkage down by the case. Nothing works, it just stays engaged.

Does anyone have any ideas what went wrong with the installation.
moreair is offline   Reply With Quote
Old 06-18-2013, 03:48 AM   #2
greer
Beastly Adventurer
 
Joined: Jul 2005
Location: Glasgow, Kentucky
Oddometer: 3,607
Post in the pre-96 thread:

http://www.advrider.com/forums/showt...61568&page=248

Somebody will be along to help. Good luck!

Sarah
__________________
'08 DR650; '06 XL883 Standard
greer is offline   Reply With Quote
Old 06-18-2013, 06:25 AM   #3
bigdon
Beastly Adventurer
 
Joined: Dec 2005
Oddometer: 2,366
Make sure the disc plates are clocked right. The last one on the outside has to be clocked different to make it all work.
Yes I made this mistake but on a KLR!
__________________
ADV Relay Rider 08 (The Texas Connection)
Ride Pooie Ride

Don't stop riding until you get to the crash , you might save it!
bigdon is offline   Reply With Quote
Old 06-18-2013, 08:27 AM   #4
Sniper X
De Oppresso Liber
 
Sniper X's Avatar
 
Joined: Jul 2006
Location: Central New Mexico, 7420ft above sea level
Oddometer: 33,222
I know exactly what it is.
__________________
" The people who cast the votes decide nothing. The people who count the votes decide everything."
Straight Out Da Trailah!
Sniper X is offline   Reply With Quote
Old 06-18-2013, 07:35 PM   #5
moreair OP
Adventurer
 
Joined: Aug 2011
Oddometer: 14
T.hanks the replies. I'll pass these ideas along.
moreair is offline   Reply With Quote
Old 06-20-2013, 03:28 PM   #6
moreair OP
Adventurer
 
Joined: Aug 2011
Oddometer: 14
He gave up and took it to a shop. They said he left out a washer / spacer. It's fixed now. Thanks guys
moreair is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:12 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014