ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-19-2013, 02:07 PM   #1
turdfergeson OP
Adventurer
 
Joined: Jan 2013
Location: SoCal
Oddometer: 28
2013 990 Adventure Huge Oil Leak/Drain

About a mile from my house I noticed a ton of oil on the left side of the engine and all over my boot. My riding buddy said it just started and he actually got sprayed with oil and it was all over his front fairings and helmet face shield. This was after I just had the oil changed at a local shop and had about 150mi since the change.
Before I took the bike back in I cleaned up the mess and started/idled the bike for about 20 seconds to see where the leak was but couldn't pinpoint it. The best I could tell was it was somewhere on the front side of the front cylinder that faces the oil tank/radiator since that was where the bulk of the (remaining) oil was draining.
Shit like this doesn't bother me at, it's part of the game, what's killing me though is not knowing where the problem is.
Anyone ever run into this problem or have any ideas what the source/fix is?
__________________
2013 990 Adv Baja

turdfergeson screwed with this post 06-19-2013 at 02:08 PM Reason: 2013 990 Adventure Huge Oil Leak/Drain
turdfergeson is offline   Reply With Quote
Old 06-19-2013, 02:19 PM   #2
bajamcguide
Adventurer
 
Joined: Jul 2007
Location: So. Cal
Oddometer: 57
could be the breather hose or the hose from the top of the valve cover, could be the flow control valve that runs from the oil tank to the motor.
my bet would be the later as the gasket can be damaged if not properly installed.. I am sure it is something simple, and someone just missed something doing the service.. let us know what you find.HTH
RE. Tim
bajamcguide is offline   Reply With Quote
Old 06-19-2013, 02:23 PM   #3
turdfergeson OP
Adventurer
 
Joined: Jan 2013
Location: SoCal
Oddometer: 28
Thanks Tim.
I'm expecting it be something stupid-simple like a hose which was why I was getting pissed when I just wasn't seeing anything like that. I'll definitely update the thread when I get an answer.
__________________
2013 990 Adv Baja
turdfergeson is offline   Reply With Quote
Old 07-10-2013, 12:40 AM   #4
turdfergeson OP
Adventurer
 
Joined: Jan 2013
Location: SoCal
Oddometer: 28
The verdict was that the gasket highlighted in the pic blew out.

turdfergeson is offline   Reply With Quote
Old 07-11-2013, 09:32 PM   #5
MAXVERT
Rough Rider
 
MAXVERT's Avatar
 
Joined: Jan 2004
Location: Sun Valley Idaho
Oddometer: 971
Who did the last valve adjustment ?
Did you have to remove the motor from the frame to find this ?

Max
__________________
Da oggi la strada
senza limiti
MAXVERT is offline   Reply With Quote
Old 07-12-2013, 02:01 AM   #6
Pete640
I hate sand.......
 
Pete640's Avatar
 
Joined: Nov 2008
Location: Sanding something in the shed...
Oddometer: 1,435
Did they forget to replace the half moon seal? The rocker cover has an O ring seal which wouldnt have sprayed that much out over the motor.
__________________
Pete
For those who sit at home and dream - let them... Meoni
03 950 Adventure RR - aux tanks and other bling
http://www.advrider.com/forums/showthread.php?t=611461
Email. Turtleshell5@icloud.com
Pete640 is offline   Reply With Quote
Old 07-12-2013, 04:46 PM   #7
turdfergeson OP
Adventurer
 
Joined: Jan 2013
Location: SoCal
Oddometer: 28
people=shit

MAXVERT -The motor in the pic is not mine, just one I found that clearly showed the seal. I haven't had any valve work done yet, I still have less than 3K miles on the bike.

I was surprised to find out that it only needed a little more that quart of oil put back into the tank so it still had over 50% left.
__________________
2013 990 Adv Baja
turdfergeson is offline   Reply With Quote
Old 07-19-2013, 01:08 PM   #8
turdfergeson OP
Adventurer
 
Joined: Jan 2013
Location: SoCal
Oddometer: 28
Quote:
Originally Posted by bajamcguide View Post
could be the breather hose or the hose from the top of the valve cover, could be the flow control valve that runs from the oil tank to the motor.
.. let us know what you find.HTH
RE. Tim
So I had the same seal blow out again and I checked the crankcase breather hose and it was not breathing. Mine is routed a little different because I gutted the stock airbox and replaced with the CPR Rottweiler and the valve is connected to the baseplate. I never really liked the idea of that venting into the airbox so disconnected the hose from the baseplate and attached a filter to the end. It's now been over 100 miles now and no problems.
__________________
2013 990 Adv Baja
turdfergeson is offline   Reply With Quote
Old 07-19-2013, 02:19 PM   #9
tacosupreme
Gnarly Adventurer
 
tacosupreme's Avatar
 
Joined: Mar 2013
Location: Pendleton, Oregon
Oddometer: 224
Was the hose kinked or something? Just curious, I'd like to do the CPR filter too and don't want to make the same mistake.
__________________
'12 990 with some orange stuff on it to make it go faster.
tacosupreme is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:17 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014