ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-30-2013, 07:46 AM   #1
dirtriderbloke OP
Gnarly Adventurer
 
Joined: Feb 2013
Oddometer: 105
smoke coming OFF exhaust pipe??

hey all. today i went to start up my bike, make sure it was all nice and ready to take for a ride and within 10 seconds of start up, i noticed a lot of white smoke coming from the exhaust pipe, more then normal, near the exhaust flange(but not sure if directly from the flange itself).
could also of been steam, not too sure, but i did have the exhaust pipe off and cleaned it with WD-40 and a wire brush a few days ago as it was in dire need of a clean and was the 1st time i started the bike up since then.
the exhaust was connected and lined up into the flange correctly, i double checked that. these exhausts on the 2004 KTM EXC's also do not have o-rings or exhaust gaskets as far as i know anyway, none came out or fell off and none were in the exhaust, i blew compressed air through it.
I did take the exhaust back off and re-connected it to be certain it was connected properly. it seemed to have stopped after about 5 or so minutes.
so im not too sure weather it may of been the WD-40 burning off or what? what are your thoughts?
dirtriderbloke is offline   Reply With Quote
Old 06-30-2013, 12:34 PM   #2
TexBiker
Studly Adventurer
 
TexBiker's Avatar
 
Joined: Oct 2006
Location: East Texas
Oddometer: 815
Most likely the WD40 residue burning off.
__________________
Suppose you were an idiot...And suppose you were a member of Congress...But I repeat myself.

-Mark Twain
TexBiker is offline   Reply With Quote
Old 07-01-2013, 07:46 AM   #3
kid_A
who dat ninja
 
kid_A's Avatar
 
Joined: Dec 2012
Location: b-town, ma
Oddometer: 93
Quote:
Originally Posted by dirtriderbloke View Post
hey all. today i went to start up my bike, make sure it was all nice and ready to take for a ride and within 10 seconds of start up, i noticed a lot of white smoke coming from the exhaust pipe, more then normal, near the exhaust flange(but not sure if directly from the flange itself).
could also of been steam, not too sure, but i did have the exhaust pipe off and cleaned it with WD-40 and a wire brush a few days ago as it was in dire need of a clean and was the 1st time i started the bike up since then.
the exhaust was connected and lined up into the flange correctly, i double checked that. these exhausts on the 2004 KTM EXC's also do not have o-rings or exhaust gaskets as far as i know anyway, none came out or fell off and none were in the exhaust, i blew compressed air through it.
I did take the exhaust back off and re-connected it to be certain it was connected properly. it seemed to have stopped after about 5 or so minutes.
so im not too sure weather it may of been the WD-40 burning off or what? what are your thoughts?
Just had this happen to me yesterday when I spilled a little bit of oil on the pipes. Even after wiping it off, some residue burned off producing white smoke that lasted for about 30 seconds. Probably just the WD-40.
__________________
BMW XCountry
G650 Gelände Straße (sold)
kid_A is offline   Reply With Quote
Old 07-01-2013, 09:27 AM   #4
kubiak
Beastly Adventurer
 
Joined: Nov 2007
Location: madera california
Oddometer: 4,810
check it again when first starting it cold. i think it was the wd40 so it shouldnt do it again.
kubiak is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 12:53 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014