ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-03-2014, 09:10 AM   #2251
toowoomba
Gnarly Adventurer
 
Joined: Jan 2014
Oddometer: 320
Quote:
Gentlemen, we're indeed fortunate to be able to have a little spare time to acquire these miles on such a refined machine. I'm really liking this motorcycle! I'm packed up and ready to ride CA 33 and 58 today. I should end up in Morro Bay this evening. Mike
Amen Brother Mike! Enjoy the ride! Pics please...
__________________
2014 Matte Olive BMW R1200 GSA "The Water Boxer." {Certified BMW Therapist}
toowoomba is offline   Reply With Quote
Old 03-03-2014, 09:16 AM   #2252
mikegc
Beastly Adventurer
 
mikegc's Avatar
 
Joined: Sep 2008
Location: High Point, NC
Oddometer: 1,449
Quote:
Originally Posted by toowoomba View Post
Amen Brother Mike! Enjoy the ride! Pics please...

I put a few pics over on Day Trippin':
http://www.advrider.com/forums/showthread.php?t=956645 I'm just waiting for traffic to fade a bit before heading out in clear weather . . . finally. I've been hunkered down here since Friday.

Mike
__________________
IBA 25881


Duty- Honoring a Friend
mikegc is online now   Reply With Quote
Old 03-03-2014, 09:19 AM   #2253
toowoomba
Gnarly Adventurer
 
Joined: Jan 2014
Oddometer: 320
Quote:
Originally Posted by modestmuscle View Post
Quote:
Yes two rears, still on the same front. Think I'm going to switch to TKC80 and give them a try. I love the Karoos just need more milage from a tire.
WTF? I was thinking about getting Karoo 3's but only 1400 miles a tire? Whoa! Obviously I haven't been paying attention. My anakee 3's are doing well by comparison. There has got to be a decent tire on the Planet that can give a guy at least 10,000 miles...? Isn't there? What about the SAVA tires that rawhyde are promoting? Although the size for the rear ain't right... Did she say that...? http://www.rawhyde-offroad.com/sava/
__________________
2014 Matte Olive BMW R1200 GSA "The Water Boxer." {Certified BMW Therapist}
toowoomba is offline   Reply With Quote
Old 03-03-2014, 09:41 AM   #2254
toowoomba
Gnarly Adventurer
 
Joined: Jan 2014
Oddometer: 320
Quote:
Originally Posted by mikegc View Post
I put a few pics over on Day Trippin':
http://www.advrider.com/forums/showthread.php?t=956645 I'm just waiting for traffic to fade a bit before heading out in clear weather . . . finally. I've been hunkered down here since Friday.

Mike
Excellent Thread! Thank you! And your photography, wow, another heavy weight Beautiful!!! Love the "Blue Skies"... Safe travels and thanks for posting your journey
__________________
2014 Matte Olive BMW R1200 GSA "The Water Boxer." {Certified BMW Therapist}
toowoomba is offline   Reply With Quote
Old 03-03-2014, 09:53 AM   #2255
NLS
My bike needs washing...
 
NLS's Avatar
 
Joined: Jan 2004
Location: GREECE!
Oddometer: 2,876
People with Russel et al.

May I suggest...



__________________
NLS
My Blog
When the going gets tough, the tough get going...
NLS is offline   Reply With Quote
Old 03-03-2014, 10:16 AM   #2256
RichBMW
Beastly Adventurer
 
RichBMW's Avatar
 
Joined: Jul 2012
Location: Surrey, UK
Oddometer: 1,669
It may have been mentioned here somewhere, but how are you guys finding the GSA screens? I've fitted one to my regular LC today, and it seems that it may flap at speed. Does it?
__________________
2014 BMW R1200GSW TE
2010 BMW HP2 MEGAMOTO
RichBMW is offline   Reply With Quote
Old 03-03-2014, 10:52 AM   #2257
funinthesun
Gnarly Adventurer
 
funinthesun's Avatar
 
Joined: Oct 2009
Location: so cal
Oddometer: 276
Quote:
Originally Posted by AMEretired View Post




Concern about the Black Dog skid plate funneling all the crap from the fender into the skid plate was raised in post #1433.

Could those with the Black Dog skid plate please post up your experience so far.

Thanks

Mike

Sadly I don't have a lot of miles on the bike due to shoulder surgery. But for the 1-200 miles I've done off road so far and 500 on I have had a little mud in the front of the motor but no buildup. It seems to clean itself off with the water I ride through before it gets built up much. But that is just me guessing as I can't see what's going on. Anyway 700 and change and no buildup on my bike and I've been through some good mud for here in so cal.


Sent from my iPhone using Tapatalk
__________________
If you didn't crash at lease once, you were not having enough fun!
funinthesun is offline   Reply With Quote
Old 03-03-2014, 12:20 PM   #2258
toowoomba
Gnarly Adventurer
 
Joined: Jan 2014
Oddometer: 320
Quote:
Originally Posted by RichBMW View Post
It may have been mentioned here somewhere, but how are you guys finding the GSA screens? I've fitted one to my regular LC today, and it seems that it may flap at speed. Does it?
Floppy as an old dogs ears...Just Plain floppy.
__________________
2014 Matte Olive BMW R1200 GSA "The Water Boxer." {Certified BMW Therapist}
toowoomba is offline   Reply With Quote
Old 03-03-2014, 12:23 PM   #2259
bonox
Tryin Hard
 
Joined: Apr 2006
Location: sydney
Oddometer: 2,932
Quote:
Originally Posted by toowoomba View Post
Floppy as an old dogs ears...Just Plain floppy.
Yep, and when wet it flicks water at you like a kid in a frat house
__________________
He immediately paid me the one of the highest compliments an Advrider can receive: "You're nuts!" (Alcan Rider)
bonox is offline   Reply With Quote
Old 03-03-2014, 12:32 PM   #2260
RichBMW
Beastly Adventurer
 
RichBMW's Avatar
 
Joined: Jul 2012
Location: Surrey, UK
Oddometer: 1,669
Quote:
Originally Posted by toowoomba View Post
Floppy as an old dogs ears...Just Plain floppy.
At what speeds?
__________________
2014 BMW R1200GSW TE
2010 BMW HP2 MEGAMOTO
RichBMW is offline   Reply With Quote
Old 03-03-2014, 01:06 PM   #2261
BigJimbeaux
Adventurer
 
BigJimbeaux's Avatar
 
Joined: Jun 2009
Location: Hollywood
Oddometer: 26
I was just at the Krew of Tucks parade in New Orleans and these guys were part of it!


BigJimbeaux is offline   Reply With Quote
Old 03-03-2014, 01:32 PM   #2262
Travman
Gnarly Adventurer
 
Travman's Avatar
 
Joined: Aug 2010
Location: Marietta, GA
Oddometer: 285
Quote:
Originally Posted by TommyBwell View Post
Have you tried to raise the front and leave the rear in the lower position? That should level it out for you.
Both front and rear in high position to maximize leg room. Not enough room in the lower position.


Quote:
Originally Posted by RichBMW View Post
It may have been mentioned here somewhere, but how are you guys finding the GSA screens? I've fitted one to my regular LC today, and it seems that it may flap at speed. Does it?
Have not seen any movement in the screen at speed. Would like it to be about 3-4" higher. Not getting any buffeting but do get hit about neck high. May add an MRA spoiler or a Vsream shield if they come out with something taller than the current one for the GS.
__________________
"Not all who wander are lost"

2014 BMW R1200 GSA
2011 BMW R1200RT - gone
2008 Suzuki V-Strom 1000 - gone
Travman is offline   Reply With Quote
Old 03-03-2014, 01:43 PM   #2263
Joachim
Joachim
 
Joined: Jul 2004
Oddometer: 183
reluctant start when cold?

Hi,

anyone have a similar issue?

Cold start never works on first crank, starts only on the second attempt,

Warm start is instant!

Some kind of computer firmware issue?

Thanks, Joachim
Joachim is offline   Reply With Quote
Old 03-03-2014, 02:06 PM   #2264
bemiiten
League of Adventures
 
bemiiten's Avatar
 
Joined: Jul 2003
Location: Hamilton NJ.
Oddometer: 4,769
Quote:
Originally Posted by AMEretired View Post


Concern about the Black Dog skid plate funneling all the crap from the fender into the skid plate was raised in post #1433.
Could those with the Black Dog skid plate please post up your experience so far.
Thanks
Mike
Looks like it would be a issue if the bike was going in reverse.
bemiiten is online now   Reply With Quote
Old 03-03-2014, 02:52 PM   #2265
sstracke
Adventurer
 
sstracke's Avatar
 
Joined: Sep 2013
Location: Texas Hill Country
Oddometer: 44
Quote:
Originally Posted by Joachim View Post
Hi,

anyone have a similar issue?

Cold start never works on first crank, starts only on the second attempt,

Warm start is instant!

Some kind of computer firmware issue?

Thanks, Joachim

I've ridden at 34F - 38F a couple of times, and have had no problems with first-time cranks.
__________________
'14 R1200 GSA

Never make predictions - especially about the future. Casey Stengel
sstracke is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:46 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014