ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-06-2013, 03:59 PM   #1
MO4 OP
Adventurer
 
MO4's Avatar
 
Joined: May 2008
Location: Dallas, TX
Oddometer: 13
New '13 Sertao won't start.

I'm in an Oklahoma motorcycle ranch and my new bike doesn't want to start. It's turning over, but that's it. Of course it's the one thing I didn't plan for. It's only 4 days old. I have one bar on my iPhone in the middle of nowhere. Any advice would be greatly appreciated. Thanks.
MO4 is offline   Reply With Quote
Old 07-06-2013, 04:11 PM   #2
MO4 OP
Adventurer
 
MO4's Avatar
 
Joined: May 2008
Location: Dallas, TX
Oddometer: 13
Never mind ...

I'm an idiot. It's all good.
MO4 is offline   Reply With Quote
Old 07-06-2013, 04:13 PM   #3
BygDaddee
Where do I get a pie
 
BygDaddee's Avatar
 
Joined: Oct 2012
Location: Brisbane Northside, OZ
Oddometer: 1,286
Ok, what was it

Quote:
Originally Posted by MO4 View Post
I'm an idiot. It's all good.
__________________
Relax and enjoy the journey, not just the destination.
2013 WR450F(The best bike KTM never built) and KLE500(don't knock it till you try it)

Pauls Spot Tracker http://share.findmespot.com/shared/f...mgxmQRRUCqrKiY
BygDaddee is online now   Reply With Quote
Old 07-06-2013, 05:12 PM   #4
flei
queasy rider
 
Joined: Apr 2013
Location: Western Mass.
Oddometer: 469
Kill switch? Side stand? No gas?

We all have been there....
__________________
"I intend to live forever, or die trying”. Groucho Marx
flei is offline   Reply With Quote
Old 07-06-2013, 05:50 PM   #5
jon_l
Beastly Adventurer
 
jon_l's Avatar
 
Joined: Feb 2008
Location: Collingwood, Ontario
Oddometer: 2,749
I bet kill switch
__________________
'09 Honda CBF1000; '09 Yamaha WR250R
jon_l is offline   Reply With Quote
Old 07-07-2013, 06:07 PM   #6
MO4 OP
Adventurer
 
MO4's Avatar
 
Joined: May 2008
Location: Dallas, TX
Oddometer: 13
What it was ...

When I came in off the trail the bike stalled out just as I pulled in to camp. I put the side stand on an existing Mountain Dew can and went about my business. When I'd changed and rinsed off I wanted to investigate the stall so I grabbed the clutch and and hit the starter and it just wouldn't crank up. It was turning over just fine. I checked my spark plug and other connections. All good.

Of course I'd only read a couple hundred reviews and user posts about this bike before I bought one so I was clearly over thinking the problem. After some internet research I went to try it again and the same thing was happening. I checked my fuel line and looked for anything that may have rattled loose on the trail and nothing had. Then I posted here and chilled in my hammock for a few minutes. Then it hit me ...

Because it had stalled on arrival I hadn't bothered taking it out of gear and because I'd changed clothes I hadn't even thrown a leg over. I was trying to start it in gear with the side stand down. I hopped on, put it neutral, kicked the stand up and it cranked right up. It was a combination of relief and embarrassment.

Lesson learned.
MO4 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:13 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014