ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-26-2014, 09:19 PM   #1
angryad OP
Don't drop the soap.
 
angryad's Avatar
 
Joined: Jul 2008
Location: busselton, west oz
Oddometer: 1,436
GasGas Help!!

hi guys...I have a 2005 FSE450 GasGas here in Oz. I blew a head gasket in it back in '09....finally have it all back together, and am tyring to start it, but it wont fire. need some help troubleshooting it


it has very good spark.
I can hear fuel pump start up when key is turned on
it has the odd backfire, but don't wanna run!



any tips on how to help a Fuel Injected bike get a help to start? stater fluid or a relay or something?


cheers for your help!

Ads
__________________
our latest Goldfields trip

http://www.youtube.com/watch?feature...&v=pQk4k_xXC3k
angryad is offline   Reply With Quote
Old 08-26-2014, 10:11 PM   #2
angryad OP
Don't drop the soap.
 
angryad's Avatar
 
Joined: Jul 2008
Location: busselton, west oz
Oddometer: 1,436
it's all good!! I got it running!! Admin, can you delete thread thanks? I cant work out how to!!
__________________
our latest Goldfields trip

http://www.youtube.com/watch?feature...&v=pQk4k_xXC3k
angryad is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:54 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014