ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-02-2014, 12:34 PM   #1
TakSD OP
Adventurer
 
Joined: Oct 2012
Location: Cyprus
Oddometer: 44
1190 R low speed wobble - any fix available?

I have read through many posts on the 990 handle bar wobble problems but I haven't really found a solution...

My 2014 1190 now has 2500km; yesterday it was like it was on rails and today while decelerating for some traffic lights took my hands off the bars and almost lost the bike!!! Tried it a few more times and when taking my hands off the bars at any speed from 50-90 km/h, they start to wobble. I could even feel it with my hands ON the bars at one point...
It is very annoying, especially knowing that the bike has a steering damper and simply was 100% ok yesterday... I put Pirelli scorpion trails on when the bike was new, simply because I don't trust the continentals... I must say till now the pirellis have performed impressively!

So here are any more details I can think of that might be relevant:
Front tyre needed 40 grams to fully balance from day 1. Re checked the balancing today and it was still OK
I checked could not feel any play on the axle, bearings, head etc
Suspension has been set to standard from day 1 and ran like on rails
I weight about 82kg so even the sag was fine

So do other have is problem?
Is there a permanent solution?
Is there something else I could check that might need adjusting?

Wouldn't you be pissed???

Cheers
__________________
---------------------------------------------------------------------------------------
1190R for everything, EXC 450 Six for the rough stuff
TakSD is offline   Reply With Quote
Old 04-02-2014, 12:39 PM   #2
Black Hills
Studly Adventurer
 
Joined: Apr 2011
Location: Western South Dakota
Oddometer: 687
Check tire pressure first (F&R), that can cause it. Also check for cupping on the tire. make sure you check axle torque and bearing play front and rear. after that steering head and swingarm bearings.

your answer is most likely the tire unless you have been doing creek crossings.
Black Hills is offline   Reply With Quote
Old 04-02-2014, 01:38 PM   #3
Martyred
Adventurer
 
Martyred's Avatar
 
Joined: Jul 2013
Location: Germany
Oddometer: 55
I had the same problem between 50 to 80 km/h. All balancing and reajustment of the front tire didn't solve the problem. Than my dealer changed the tire for warrenty and now it is all perfect.

There were a couple of conti tires which had a manufacturing error. Probably you got one of those.
Martyred is offline   Reply With Quote
Old 04-02-2014, 05:23 PM   #4
scudrunner82
where are we again?
 
scudrunner82's Avatar
 
Joined: Oct 2012
Location: Catskill, NY
Oddometer: 762
Check your front rim runout. I have a truing stand and mine was out enough to make the bars wiggle around 45-55 MPH. I thought it was the tire balance, but turned out to be the rim. Easy fix at least if you have a spoke wrench and some patience. So far its been the only issue with my 1190.
__________________
Hungry Tenere Trip 2013
02' CRF450, 02' Monster 900, 14 1190R, 14' 350 EXC-F,

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
scudrunner82 is online now   Reply With Quote
Old 04-03-2014, 12:19 AM   #5
TakSD OP
Adventurer
 
Joined: Oct 2012
Location: Cyprus
Oddometer: 44
Thanks for all the responses!

Blackhills, tyres pressure is 2.3 front and 2.6 rear. I always prefer to keep them a little low. Beauty of having TPMS :)
Have checked axle torque, bearing play and steering head... Will also check the swingarm.

Martyred, I changed the tyres when new to the Scorpion Trail that is practically a road tyre... I am sure a new tyre would fix it for now but I prefer not to mask the problem and have it happening again in 2,000 km...

Scudrunner, thanks for the info. I am hoping this is the problem and will have it checked today. When balancing the tyre there was some runout so fingers crossed :)
__________________
---------------------------------------------------------------------------------------
1190R for everything, EXC 450 Six for the rough stuff
TakSD is offline   Reply With Quote
Old 04-03-2014, 06:41 AM   #6
Black Hills
Studly Adventurer
 
Joined: Apr 2011
Location: Western South Dakota
Oddometer: 687
try p bumping tire pressures up to recommended and see what happens. My CBR would wobble when the front was 5psi low.
Black Hills is offline   Reply With Quote
Old 04-03-2014, 10:03 AM   #7
PS-RagE
Gnarly Adventurer
 
PS-RagE's Avatar
 
Joined: Oct 2009
Location: Timmins, Ontario
Oddometer: 398
Betcha the rim has a flat spot. Happens to me all the time.
__________________
A. Dale McLean
aka PS-RagE

2007 Beta REV3 270
2012 KTM 350 EXC-F
2014 KTM 1190 Adventure R
PS-RagE is online now   Reply With Quote
Old 04-03-2014, 12:58 PM   #8
TakSD OP
Adventurer
 
Joined: Oct 2012
Location: Cyprus
Oddometer: 44
Thankfully, PROBLEM SOLVED!

Played with geometry, rebalanced the wheels, realigned the rear wheel, checked every single spoke... the shake wouldnt go away...
Just when I was out of options we said to physically check the head bearing, even though there was no play when pushing/pulling the tyre, forks, handlebars etc...
Well it was loose, tightened it just a bit and now its like it's on rails again :)

weekend riding here i come!!!
__________________
---------------------------------------------------------------------------------------
1190R for everything, EXC 450 Six for the rough stuff
TakSD is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:57 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014