ADVrider

Go Back   ADVrider > Bikes > Orange Crush > Crazy-Awesome almost Dakar racers (950/990cc)
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-23-2013, 04:28 AM   #1
4Skins OP
Gnarly Adventurer
 
4Skins's Avatar
 
Joined: Jun 2003
Location: Wellington, New Zealand
Oddometer: 466
990 Adv Starter just spins

Gidday from down under.

I have an '07 990 Adventure. The other day when I got home I stopped the bike, opened my garage door then went to start it again. The starter motor ran but it did not engage with the engine, it just whirred away and would not engage.

Knowing all the impossible places I have taken this machine and this happens outside my garage was stunning.

Anyway the next day it started as per normal but I am scared to take the bike off my property in case it happens again and strands me far from home.

Has anybody heard of this before or do you have any suggestions on where to start. I don't think it is the starter motor itself. I have removed the L/H side cover and can see a one-way clutch mechanism behind the flywheel. Do these give problems?


Thanks

Johnny Forsyth aka 4Skins
Wellington NZ
__________________
'07 KTM 990 Adventure '02 DR650
4Skins is offline   Reply With Quote
Old 07-23-2013, 05:41 AM   #2
Peanuts
Beastly Adventurer
 
Peanuts's Avatar
 
Joined: Sep 2009
Location: UK
Oddometer: 1,531
I have had problems with the freewheel on smaller engines, so it could be that. Another potential is the torque limiter, there is an update kit available for early bikes which includes a new cover. But your 07 should not need the complete kit, just the torque limiter itself and a gasket.
Peanuts is offline   Reply With Quote
Old 07-23-2013, 05:59 AM   #3
gefr
Life is a trip
 
gefr's Avatar
 
Joined: Nov 2005
Location: East Med, Greece
Oddometer: 3,815
Quote:
Originally Posted by 4Skins View Post
I have removed the L/H side cover and can see a one-way clutch mechanism behind the flywheel. Do these give problems?
Exactly, the sprag failed. You can buy one from a 640 motor and cannibalize the "beans" and the spring. These are the same. The flywheel doesn't really need replacement.
Cheers.
gefr is offline   Reply With Quote
Old 07-23-2013, 10:18 AM   #4
Motomedic
Beastly Adventurer
 
Motomedic's Avatar
 
Joined: Oct 2004
Location: Spokane
Oddometer: 2,477
FWIW, I just dropped the whole 640 sprag assembly into the back of my 950 rotor. No need to remove beans/spring, etc.

DO remember to use RED Loctite on the bolts for the retainer though.
__________________
Feike

I don't have to agree with you to like you or respect you. -Anthony Bourdain
Motomedic is offline   Reply With Quote
Old 03-30-2014, 06:12 PM   #5
keener
Speed changes you.
 
keener's Avatar
 
Joined: Feb 2010
Location: Toronto, Canada
Oddometer: 925
I'm having exact Sam problem, except I'm 1200km from home in a motel parking lot.

Any idea what can be done without needing new parts?

Sent from my LG-D803 using Tapatalk
__________________
04 ADV 950
keener is offline   Reply With Quote
Old 03-30-2014, 06:31 PM   #6
gearheadE30
Studly Adventurer
 
gearheadE30's Avatar
 
Joined: Jan 2012
Location: Indiana
Oddometer: 822
Probably bump start it until you get back...

Out of curiosity, does the torque limiter update kit come with a new sprag?
__________________
2005.5 KTM 950 Adventure and 2012 KTM 200 XC-W
1991 BMW 318is turbo track car
1989 Chevrolet Caprice Classic Wagon sleeper tow car
1992 Subaru SVX daily
3 Months Exploring the US on a 950
gearheadE30 is offline   Reply With Quote
Old 03-30-2014, 06:33 PM   #7
keener
Speed changes you.
 
keener's Avatar
 
Joined: Feb 2010
Location: Toronto, Canada
Oddometer: 925
From my research it looks like it's starter sprag . Need parts:(



Sent from my LG-D803 using Tapatalk
__________________
04 ADV 950
keener is offline   Reply With Quote
Old 03-30-2014, 06:33 PM   #8
keener
Speed changes you.
 
keener's Avatar
 
Joined: Feb 2010
Location: Toronto, Canada
Oddometer: 925
http://www.advrider.com/forums/showt...=504913&page=2

Sent from my LG-D803 using Tapatalk
__________________
04 ADV 950
keener is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:00 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014