ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Closed Thread
 
Thread Tools Rating: Thread Rating: 23 votes, 4.83 average. Display Modes
Old 12-04-2007, 12:28 PM   #1486
Prairie Road
Pass the Mud
 
Prairie Road's Avatar
 
Joined: Jul 2007
Location: New Mexico
Oddometer: 148
Quote:
Originally Posted by StevenV
there's posting with pictures and then there's posting with pictures.

you can post with a picture embedded, if that picture already exists somewhere out there in the Inter-Tubes. On a Smugmug account, for example, or flickr, or picasaweb, or imageshack, or or or. You just use the Insert Image button and provide a URL of the image.

for example, I just went to http://imageshack.us/ and uploaded an image, then used the Insert Image button and gave it the URL, and lo:



What you can't do right now is Attach an image.

Steven -

Thanks, I'll give that a try. I saw that little landscape doo-dad, too, but didn't know where to begin once I clicked it on.

Thanks
Prairie Road is offline  
Old 12-05-2007, 07:59 AM   #1487
Prairie Road
Pass the Mud
 
Prairie Road's Avatar
 
Joined: Jul 2007
Location: New Mexico
Oddometer: 148
Here we go...lets give it a try.


[IMG]
Prairie Road is offline  
Old 12-05-2007, 07:59 AM   #1488
Prairie Road
Pass the Mud
 
Prairie Road's Avatar
 
Joined: Jul 2007
Location: New Mexico
Oddometer: 148
NOT......?

Prairie Road is offline  
Old 12-05-2007, 08:23 AM   #1489
Prairie Road
Pass the Mud
 
Prairie Road's Avatar
 
Joined: Jul 2007
Location: New Mexico
Oddometer: 148
So.....

Is Picasa pretty much excrement to load pics to this site?

Don't have a problem with opening a SmugMug acct....

Just curious...
Prairie Road is offline  
Old 12-05-2007, 08:48 AM   #1490
kruderocker
Adventurer
 
Joined: Mar 2006
Location: Florida
Oddometer: 17
Having the same problem as NewbieRider there is no browse for files box. I seen pictures being posted well after my ad.
kruderocker is offline  
Old 12-05-2007, 08:11 PM   #1491
PirateT7
Back on Two Wheels
 
PirateT7's Avatar
 
Joined: Nov 2007
Location: Alpharetta, GA
Oddometer: 498
Quote:
Originally Posted by Prairie Road
Is Picasa pretty much excrement to load pics to this site?
Picasa just dosen't make it easy to determine the correct URL to use. Set one of your galleries public, then choose the picture. On the right, choose the "link to this photo" pseudo-dropdown link, then look at the "HTML to embed in website" field. Grab just the URL out of that string and use it.
Here's a sample, with [] instead of {} of course.


{IMG}http://lh4.google.com/steven.vore/RzHj7yqfUFI/AAAAAAAAAFQ/ZzzOulXc00k/s288/1681117847_6602bed717_o.jpg{/IMG}




flickr seems to work too


{img}http://farm3.static.flickr.com/2050/2070256614_b4dddc6a9b_m.jpg{/img}
__________________
Steven ~~ "When in doubt, ride." ~~
my words, my pictures.
PirateT7 is offline  
Old 12-06-2007, 11:41 AM   #1492
gsboar
springfield miler
 
gsboar's Avatar
 
Joined: Apr 2003
Location: prairies of central il
Oddometer: 94
urltest

http://i257.photobucket.com/albums/h...56-pb/box3.jpg
__________________
there's only one way outa here....
gsboar is offline  
Old 12-06-2007, 11:44 AM   #1493
gsboar
springfield miler
 
gsboar's Avatar
 
Joined: Apr 2003
Location: prairies of central il
Oddometer: 94
urlbuttonttest

__________________
there's only one way outa here....
gsboar is offline  
Old 12-06-2007, 11:55 AM   #1494
Prairie Road
Pass the Mud
 
Prairie Road's Avatar
 
Joined: Jul 2007
Location: New Mexico
Oddometer: 148
Now we're getting somewhere.....








Ahhhhh, here we go, shortened the URL.

Thanks Steven!

Prairie Road screwed with this post 12-06-2007 at 03:31 PM
Prairie Road is offline  
Old 12-07-2007, 08:53 PM   #1495
TheGreenStig
Adventurer
 
TheGreenStig's Avatar
 
Joined: Oct 2007
Location: Oak Harbor, WA
Oddometer: 49
boo yah
__________________
-Aaron
TheGreenStig is offline  
Old 12-09-2007, 05:13 PM   #1496
mobe
Gnarly Adventurer
 
mobe's Avatar
 
Joined: Jan 2006
Location: Joplin, Missouri
Oddometer: 262
[/IMG]

Test mobe
mobe is offline  
Old 12-09-2007, 08:40 PM   #1497
raydar
Gnarly Adventurer
 
raydar's Avatar
 
Joined: Jun 2006
Location: Central Wyoming
Oddometer: 222
Question Posting Pictures

When I try to post a picture and click on "add attachments" I get the window that shows the allowable picture sizes but not any pick boxes for: from my computer or a web address. Here is the link: http://www.bmwgs.com/forums/newattac...ce47fbe0e02bc8

It used to do this but it doesn't anymore. What's up with this ?????
__________________
"A hefty hunk, steaming junk." James Taylor, Steamroller Blues
IBA # 38611
raydar is offline  
Old 12-11-2007, 06:49 AM   #1498
MisterBuckeye
Go Bucks!
 
MisterBuckeye's Avatar
 
Joined: Sep 2005
Location: Surprise, AZ
Oddometer: 164
I get the same thing ... it sucks.
__________________
2008 Kawasaki Concours - current ride
2002 BMW R1150RT - sold, nice touring bike
2003 BMW F650GS Dakar - long gone, sold to a Canadian from Venezuala and it was stolen by the local police
1994 Suzuki Katana 750 - should have kept it for the track
MisterBuckeye is offline  
Old 12-11-2007, 06:57 AM   #1499
PirateT7
Back on Two Wheels
 
PirateT7's Avatar
 
Joined: Nov 2007
Location: Alpharetta, GA
Oddometer: 498
see post 1464 and those since then.
lather, rinse, repeat.
__________________
Steven ~~ "When in doubt, ride." ~~
my words, my pictures.
PirateT7 is offline  
Old 12-11-2007, 03:42 PM   #1500
Jerrykap
Motorbike mishugana
 
Jerrykap's Avatar
 
Joined: Dec 2003
Location: Davis, CA
Oddometer: 221
Add attachments...not working

Same deal. The add attachments dialouge box no longer allows you to browse your computer or add a URL. What's up with that? Are we all being forced into smugmug?

C-ya
Jerrykap is offline  
Closed Thread

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:32 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014