ADVrider

Go Back   ADVrider > Riding > Ride reports
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-11-2013, 02:52 AM   #16
Milko
Adventurer
 
Milko's Avatar
 
Joined: Oct 2007
Location: Landownunder
Oddometer: 47
Quote:
Originally Posted by sharkey View Post
G'day TrannieSlapper, thanks for posting the near-obligatory "me + spanners + carpark" photo ...

P9140019.jpg

EDIT: Adjusting the rear brake a bit lower, because I was wearing relatively rigid offroad boots and found I was "riding" the rear slightly if I relaxed my ankle.

PS: Wombat, I sent you a PM explaining the photo thing.
Yes you were wearing Offroad boots, as distinct from Aberi our local guide who lost his toe racing in thongs...:
__________________
wotcha, Milko - "Ambition Outweighing Talent"
Then: SRX250, XBR500, Zephyr750, XL600VH with Drysdale bashplate, braided lines & Madaz pipe Now: Scram with OEM screen, bash plate and Arrow pipe
Milko is offline   Reply With Quote
Old 10-12-2013, 02:21 PM   #17
sharkey OP
XLV750R
 
sharkey's Avatar
 
Joined: Apr 2003
Location: Melbourne, Australia
Oddometer: 875
Yeah, the locals thought they were pretty funny but I wasn't that keen on meeting Doctor Dan :-)

Boots came in handy with that stupid dog on the way back from Hato Bulico. Dunno what you guys did to him but by the time I came through he had a thing for megapro wheels and malai toes!
sharkey is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:48 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014