ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-31-2013, 09:57 PM   #46
Plaka
Brevis illi vita est
 
Joined: Jun 2010
Oddometer: 4,584
Quote:
Originally Posted by Wirespokes View Post
While Plaka can be blunt - /sn
Blunt? MOI????


I just wanna know who Murray Archer is.


Cya toots.

















(!)

Plaka screwed with this post 10-31-2013 at 11:55 PM
Plaka is offline   Reply With Quote
Old 11-01-2013, 12:03 AM   #47
xombiexplox OP
Adventurer
 
Joined: Oct 2013
Oddometer: 19
Thank you everyone!!! All of this information is extremely helpful, even the blunt and un-sugarcoated comments; those are usually the most helpful!

You've all convinced me, I'm going to start with one or two small things and learn how to maintain it. I think a comfy single-rider seat and lower handlebars will do it. I'm taking it to a place called Andy's near Honolulu Int'l, it's a small shop and hes gonna give me a quick rundown on things to know. He also said he might be able to make a custom set of rear sets for under $300 so I'm excited for that!

I'll upload pictures and update this as much as my crazy schedule will allow. Thanks, you guys are AWESOME!!
xombiexplox is offline   Reply With Quote
Old 11-01-2013, 12:17 PM   #48
Wirespokes
Beemerholics Anonymous
 
Wirespokes's Avatar
 
Joined: Jul 2002
Location: Jackson's Bottom Oregon
Oddometer: 8,036
Quote:
Originally Posted by xombiexplox View Post
I'll upload pictures and update this as much as my crazy schedule will allow.
Good idea! We never seem to tire of pix with airheads and pretty girls.

Glad we didn't blow you off! That would have been sad.
__________________
Wanted: Dead, smashed, crashed or trashed gauges
BMW GAUGE REPAIRS - TACH*SPEEDO*CLOCK*VOLT METER *PODs & LIGHT BOARD*
Wirespokes is offline   Reply With Quote
Old 11-01-2013, 08:08 PM   #49
Plaka
Brevis illi vita est
 
Joined: Jun 2010
Oddometer: 4,584
Quote:
Originally Posted by Wirespokes View Post
Good idea! We never seem to tire of pix with airheads and pretty girls.

Glad we didn't blow you off! That would have been sad.
Yup, definitely need more bike and rider pics! Pretty girrrrls rule! (even with curiously large boots)




















KP2KP4, QP2QP4

Plaka screwed with this post 11-01-2013 at 08:43 PM
Plaka is offline   Reply With Quote
Old 11-02-2013, 04:10 AM   #50
Motocicletta
ridetowork
 
Motocicletta's Avatar
 
Joined: Jul 2001
Location: Santa Monica
Oddometer: 513
Coffee & Cafe Racer

Quote:
Originally Posted by Plaka View Post
I've never cared for the taste of coffee. Don't drink it or know how to buy or make it. I have had some, on a trip when I was freezing and broke and the coffee was hot and free at every rest area. Lot of sugar and creamer stuff to quench the taste and it warmed me up.

Doesn't have anything to do with motorcycling AFAIK anyway.
Yes it does, it is not going to be cafeed, leave it stock.
__________________
motocicletta

Santa Monica, CA
'88 R100GS
Motocicletta is online now   Reply With Quote
Old 11-02-2013, 04:11 AM   #51
boxerboy81
Stay Horizontal
 
boxerboy81's Avatar
 
Joined: Jul 2009
Location: Melbourne, Oz
Oddometer: 2,356
Quote:
Originally Posted by ozmoses View Post
Maybe inmate BigBamboo is a good (local) resource for info?
boxerboy81 is offline   Reply With Quote
Old 11-09-2013, 01:48 PM   #52
xombiexplox OP
Adventurer
 
Joined: Oct 2013
Oddometer: 19
So nowI have a small iissue: the bbike won't start :(

I drove it out to a local park and shut it off, walked around, and when I went to start the engine wouldn't turn at all. And the GEN light ddidn't come on. The headlight worked, but the horn didn't.

I had to push it all the way back hahaha. It was embarrassing but I'llget used to it.

Any suggestions anyone? I have it plugged it to ccharge right nnow but I tried jumping it with a car and that didn't wwork so maybe its not the bbattery.
xombiexplox is offline   Reply With Quote
Old 11-09-2013, 02:09 PM   #53
Kai Ju
Beastly Adventurer
 
Kai Ju's Avatar
 
Joined: Jul 2009
Location: So Cal
Oddometer: 1,781
check the kill switch....
Kai Ju is offline   Reply With Quote
Old 11-09-2013, 02:24 PM   #54
hardwaregrrl
ignore list
 
hardwaregrrl's Avatar
 
Joined: Jan 2006
Location: Atlanta
Oddometer: 7,245
Quote:
Originally Posted by Kai Ju View Post
check the kill switch....
+1 Red toggle by your right thumb. should be horizontal.
hardwaregrrl is online now   Reply With Quote
Old 11-09-2013, 02:28 PM   #55
xombiexplox OP
Adventurer
 
Joined: Oct 2013
Oddometer: 19
Quote:
Originally Posted by Kai Ju View Post
check the kill switch....
Lol it's definitely not on. I even tried starting it in different ppositions to no avail.
xombiexplox is offline   Reply With Quote
Old 11-09-2013, 02:32 PM   #56
Kai Ju
Beastly Adventurer
 
Kai Ju's Avatar
 
Joined: Jul 2009
Location: So Cal
Oddometer: 1,781
Quote:
Originally Posted by xombiexplox View Post
Lol it's definitely not on. I even tried starting it in different ppositions to no avail.
Is your neutral light on ?
Kai Ju is offline   Reply With Quote
Old 11-09-2013, 02:37 PM   #57
hardwaregrrl
ignore list
 
hardwaregrrl's Avatar
 
Joined: Jan 2006
Location: Atlanta
Oddometer: 7,245
Quote:
Originally Posted by xombiexplox View Post
Lol it's definitely not on. I even tried starting it in different ppositions to no avail.
you mean off..... Time to check the fuses, any flaky shit happen before you shut it off??? Check that a wire hasn't come off of the ignition switch.
hardwaregrrl is online now   Reply With Quote
Old 11-09-2013, 02:39 PM   #58
xombiexplox OP
Adventurer
 
Joined: Oct 2013
Oddometer: 19
Quote:
Originally Posted by Kai Ju View Post
Is your neutral light on ?
Nope, no lights are coming on except the headlight :/
xombiexplox is offline   Reply With Quote
Old 11-09-2013, 02:41 PM   #59
xombiexplox OP
Adventurer
 
Joined: Oct 2013
Oddometer: 19
Quote:
Originally Posted by hardwaregrrl View Post
you mean off..... Time to check the fuses, any flaky shit happen before you shut it off??? Check that a wire hasn't come off of the ignition switch.
Nope, just another rride. Turned the key, shut it off. II'll look around at the fuses I can find. And I'll try to figure out where a wire could have come loose!
xombiexplox is offline   Reply With Quote
Old 11-09-2013, 02:59 PM   #60
Kai Ju
Beastly Adventurer
 
Kai Ju's Avatar
 
Joined: Jul 2009
Location: So Cal
Oddometer: 1,781
Quote:
Originally Posted by xombiexplox View Post
Nope, no lights are coming on except the headlight :/
The kill switch will do that, no instrument/idiot lights, but the headlight will work. That circuit would be a good place to start.
Move the bars back and forth with the key on and see if anything changes, if not start moving the wireharness for the right side switch around and then follow it into the headlight. See if anything came unplugged off the circuit board or one of the fuses is blown.
Kai Ju is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:53 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014