ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-07-2014, 11:42 AM   #16
fifthcircle
Beer Knurd
 
fifthcircle's Avatar
 
Joined: Jan 2005
Location: Knee deep in diapers, Nebraska.
Oddometer: 5,587
Any new developments?
__________________
Undertake what’s easy as if it were hard, and what’s hard as if it were easy. -Baltasar Gracian
fifthcircle is offline   Reply With Quote
Old 03-07-2014, 01:53 PM   #17
pistole
Studly Adventurer
 
Joined: Jan 2013
Location: earth
Oddometer: 812
Does your display say "Piece of Junk Failure" ?

pistole is offline   Reply With Quote
Old 03-08-2014, 12:33 AM   #18
RichyRich68 OP
Adventurer
 
Joined: Feb 2014
Location: SF Bay Area
Oddometer: 36
It comes and goes. Started the other day so I rode it for 70 miles. Now has been starting for 3 days straight no problem. Leading me to believe its a battery issue. Dealer is coming to get bike Thursday next week for a frontal lobotomy.
__________________
2014 KTM 1190 Adventure Graphite - 2008 KTM 505xc ..................Go orange or go home!.........................
RichyRich68 is offline   Reply With Quote
Old 03-27-2014, 08:09 PM   #19
Corsica101
Gnarly Adventurer
 
Corsica101's Avatar
 
Joined: Jan 2013
Location: Sao Paulo:)
Oddometer: 359
Quote:
Originally Posted by RichyRich68 View Post
It comes and goes. Started the other day so I rode it for 70 miles. Now has been starting for 3 days straight no problem. Leading me to believe its a battery issue. Dealer is coming to get bike Thursday next week for a frontal lobotomy.
So there is no issue! Put the batt on charge and presto!... if not done so. Sounds to me the bike just needs to be ridden properly when your leg heals. Hope you recover well
Corsica101 is offline   Reply With Quote
Old 03-27-2014, 08:47 PM   #20
jimmex
Rider
 
jimmex's Avatar
 
Joined: Jan 2003
Location: West Texas
Oddometer: 2,352
Quote:
Originally Posted by pistole View Post
Does your display say "Piece of Junk Failure" ?

Douchy post.
__________________
Guero from Texas
COHVCO
AMA
jimmex is offline   Reply With Quote
Old 03-27-2014, 08:53 PM   #21
Grundy
Adventurer
 
Joined: Jan 2007
Location: Finger Lakes, NY
Oddometer: 95
Quote:
Originally Posted by jimmex View Post
Douchy post.

he's a BMW troll
Grundy is offline   Reply With Quote
Old 03-27-2014, 09:11 PM   #22
brianpc
Gnarly Adventurer
 
Joined: Feb 2013
Location: San Jose, CA
Oddometer: 164
Quote:
Originally Posted by Grundy View Post
he's a BMW troll
lol! and he's got 389 posts, maybe he should be out riding that BMW instead of trolling other brand forums?
brianpc is offline   Reply With Quote
Old 03-27-2014, 10:34 PM   #23
RichyRich68 OP
Adventurer
 
Joined: Feb 2014
Location: SF Bay Area
Oddometer: 36
Quote:
Originally Posted by Corsica101 View Post
So there is no issue! Put the batt on charge and presto!... if not done so. Sounds to me the bike just needs to be ridden properly when your leg heals. Hope you recover well
Rode a few hundred miles and the problem has never returned. All good here.
__________________
2014 KTM 1190 Adventure Graphite - 2008 KTM 505xc ..................Go orange or go home!.........................
RichyRich68 is offline   Reply With Quote
Old 07-24-2014, 11:19 AM   #24
ShawnWorks
Rock on!!!
 
ShawnWorks's Avatar
 
Joined: Mar 2005
Location: Prunedale, and to a lesser extent, Santa Cruz CA
Oddometer: 243
Great thread guys, thanks. I've been trying to get a class bike going, and this is now the 3rd time it wont start. Gonna charge the battery and give it another go.
__________________
"I see my path, but I don't know where it leads. Not knowing where I'm going is what inspires me to travel it."

- Rosalia de Castro
ShawnWorks is offline   Reply With Quote
Old 10-07-2014, 08:57 PM   #25
dirtbound4Max
Hangin' 10 on the F8
 
dirtbound4Max's Avatar
 
Joined: Aug 2009
Location: Base of the Rockies ~ Colorado Springs
Oddometer: 334
Rock-On Report Follow-Up

Try some prune juice Brother! :-)..........Sean (AdventureBoundGS)

Quote:
Originally Posted by ShawnWorks View Post
Great thread guys, thanks. I've been trying to get a class bike going, and this is now the 3rd time it wont start. Gonna charge the battery and give it another go.
dirtbound4Max is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:49 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014