ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-21-2014, 02:51 AM   #1
greentreephrog OP
Adventurer
 
greentreephrog's Avatar
 
Joined: Aug 2012
Location: Laguna, Philippines
Oddometer: 65
Electrical question - simple, I think

I have a question about the headlight relay position on a new wiring loom I fitted to my R80G/S.

When I fitted the new Motobins-supplied loom it became apparent that the old loom had been modified, as there was no receptacle for the headlight relay, and there were some non-standard connectors. Initially, on fitting the new loom, the lights did not work - no relay, and I couldn't find one locally, so I got things working by:

1) bridging the two terminals to which the yellow/white wires lead, and
2) connecting the terminal to which two red wires lead directly to the battery.

This method seemed to work, but I am not confident that I have fudged it correctly. I will soon be in a situation where I can find the correct relay, but in the meantime is anybody able to advise how I should fudge the relay receptacle better?
greentreephrog is offline   Reply With Quote
Old 04-21-2014, 11:50 AM   #2
Beemerguru
Beemerguru...G/S guy
 
Beemerguru's Avatar
 
Joined: Nov 2006
Location: Foster City, CA
Oddometer: 949
Did you get the correct harness for the year? ALL R80G/S wire harnesses came with 3 plugs for starter, turn, and headlight relays. Looking at the bottom of the plugs, the 5 wire is starter, the 4 wire is turn signal and the 3 wire is headlight.

Headlight plugs into the socket in the nacelle, the 2 connectors from the ledt handle bar control plug into the corresponding color coded plug from the harness. Black to black, white to white, etc, EXCEPT BMW might switch the color on one of the plugs so match the wire colors instead.

no need to modify anything.
__________________
Greg Hutchinson
BMW Club of Northern California, Ambassador, BMW MOA, Vice President Vintage BMW Club
http://gregsgssite.shutterfly.com/
Beemerguru is offline   Reply With Quote
Old 04-21-2014, 03:23 PM   #3
Warin
Retired
 
Joined: Aug 2012
Oddometer: 1,838
Quote:
Originally Posted by Beemerguru View Post
Did you get the correct harness for the year? ALL R80G/S wire harnesses came with 3 plugs for starter, turn, and headlight relays.
USA models had a headlight relay. Other parts of the world had no headlight relay .. but an extra position on the ignition switch for the headlights. I'd have to check the bm part list to see if the actual harnesses were different..
Warin is offline   Reply With Quote
Old 04-22-2014, 06:31 AM   #4
greentreephrog OP
Adventurer
 
greentreephrog's Avatar
 
Joined: Aug 2012
Location: Laguna, Philippines
Oddometer: 65
Greg,

The loom is simply what Motobins sent me, and I have no reason to think they got it wrong - I have only had good experiences with those guys, and I trust them to get it right more than I trust my ability to tell them they are wrong. I figured that at some stage the supplier worked out that it made more sense to supply ONE loom for all bikes - maybe I am wrong in this assumption?

No real problem at the handlebar end - it all plugs into the connectors on the bike already. The issue is at the relay socket (I believe 4-wire is the headlight) where I don't have a relay - yet. And I have the ign switch with 4 positions, which I understand indicates a non-US machine. So now I am thinking I either have to get the 'correct' relay, or modify. It's all beyond my understanding, but I have one of the few airheads in the country, so no reel help available locally. And the local BMW dealers - ha ha! Fortunately I am about to travel to Oz, so I can do some research there in the local BMW community

Warin

I certainly have the 4-position ign switch, but the old loom which I replaced had been modified, so I figured that at some stage one type of loom became the standard. Whether this was a BMW thing or an aftermarket I cannot say. I guess my issue is how to adapt a relay-configured loom to a 4-position ign switch, firstly if one has no relay, and secondly if one has the correct relay - and which IS the correct relay?

The fudge I have done works, so I can leave it until I travel to Oz in a few weeks, but I'd like to work it out beforehand. But my understanding of smoke is minimal - I can't even work out how I figured my fudge would work in the first place!

Peter H
greentreephrog is offline   Reply With Quote
Old 04-22-2014, 01:30 PM   #5
Beemerguru
Beemerguru...G/S guy
 
Beemerguru's Avatar
 
Joined: Nov 2006
Location: Foster City, CA
Oddometer: 949
Actually, there's a 5 position Euro ignition switch. I have it on one of my G/Ss. thought it was neat at first but now a PITA it has too many options for lights on/off, ignition on/off, marker lights on/off.

Are you saying the European G/Ss didn't have turn signals or high/low beam headlights?

You need the turn signal relay to get the pulse required for flashing. You need the headlight relay so your don't burn out the main wire harness since headlights aren't fused.

You might ask them if that's the right harness just to be safe.
__________________
Greg Hutchinson
BMW Club of Northern California, Ambassador, BMW MOA, Vice President Vintage BMW Club
http://gregsgssite.shutterfly.com/
Beemerguru is offline   Reply With Quote
Old 04-22-2014, 07:55 PM   #6
greentreephrog OP
Adventurer
 
greentreephrog's Avatar
 
Joined: Aug 2012
Location: Laguna, Philippines
Oddometer: 65
Doh! You are correct of course, Greg - 5 position. Pity I forgot about 'off'. That's the switch I have, I guess I am used to it. Riding in Oz I rarely used the lights during daylight running so the ability to run without lights made sense, but I find that Philippino drivers seem to have some trouble seeing a motorcycle coming at them - or they just don't care, so now I am using lights all the time. Scarry, sometimes.

I'll email Motobins, as you suggest.

Peter H
greentreephrog is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:30 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014