ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-29-2014, 12:48 PM   #31
BHoward
Adventurer
 
BHoward's Avatar
 
Joined: May 2014
Oddometer: 89
Quote:
Originally Posted by Corsica101 View Post
Negative...done it! With luggage...and warm engine:)
Nice, good to know.
BHoward is offline   Reply With Quote
Old 05-29-2014, 03:42 PM   #32
Omaha Tenere
Adventurer
 
Joined: Nov 2011
Location: Richland WA
Oddometer: 22
Anyone know how to tell what starter motor is installed in a bike (old or new rev)? Is there a part number on the unit that can be read and indicate version? I have a new (arrived at the dealer this month) 1190 but it has been warm (greater than 40 degrees) here in Washington so I have not noticed it being hard to start.
__________________
--No matter where you go, there you are!
Omaha Tenere is offline   Reply With Quote
Old 05-29-2014, 07:22 PM   #33
Bluesilver OP
Scrat
 
Bluesilver's Avatar
 
Joined: Aug 2013
Location: South Africa
Oddometer: 215
Quote:
Originally Posted by Omaha Tenere View Post
Anyone know how to tell what starter motor is installed in a bike (old or new rev)? Is there a part number on the unit that can be read and indicate version? I have a new (arrived at the dealer this month) 1190 but it has been warm (greater than 40 degrees) here in Washington so I have not noticed it being hard to start.
KTM has not changed the starter since the launch, the SUPERDUKE 1290 runs a beefier starter but no one can tell me the specs, the price KTM can.

Warm weather starts normal...cold winters goodluck, like a John Deer tractor
Bluesilver is offline   Reply With Quote
Old 05-29-2014, 07:29 PM   #34
Omaha Tenere
Adventurer
 
Joined: Nov 2011
Location: Richland WA
Oddometer: 22
Quote:
Originally Posted by gunshot72 View Post
The issue is a weak starter motor. It's worse in cold temps. I'm having a new starter fitted next week under warranty but I'm not convinced it will sort the issue as the dealer refused to confirm of the new starter was the same part or a newer improved version.
OK - I misunderstood this post earlier. Thought there was a newer starter but I inferred that.

Thanks, --Rob
__________________
--No matter where you go, there you are!
Omaha Tenere is offline   Reply With Quote
Old 05-29-2014, 07:50 PM   #35
scudrunner82
human whoopy cushion
 
scudrunner82's Avatar
 
Joined: Oct 2012
Location: Catskill, NY
Oddometer: 1,128
Quote:
Originally Posted by Omaha Tenere View Post
Anyone know how to tell what starter motor is installed in a bike (old or new rev)? Is there a part number on the unit that can be read and indicate version? I have a new (arrived at the dealer this month) 1190 but it has been warm (greater than 40 degrees) here in Washington so I have not noticed it being hard to start.

My bike was manufactured in December 2013, and I rode it home in February. No issue here with cold starts. It might take an extra couple seconds of cranking but it always fires. Tested down into the low 20s F. I wouldn't worry too much.
__________________
Hungry Tenere Trip 2013
02' CRF450, 02' Monster 900, 14 1190R, 14' 350 EXC-F,

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
scudrunner82 is offline   Reply With Quote
Old 05-29-2014, 10:14 PM   #36
az63u
Gnarly Adventurer
 
az63u's Avatar
 
Joined: Dec 2001
Location: Singapore(just a full-stop in the world map)
Oddometer: 137
Mine is a 2013 R, had this cold start problem after the bike did an update. It will have difficulty starting if its not started for about 3 days. Found out that the original battery is weak, change to a Shorai battery last week and it goes well till today.

Danial
az63u is offline   Reply With Quote
Old 05-29-2014, 10:20 PM   #37
Bluesilver OP
Scrat
 
Bluesilver's Avatar
 
Joined: Aug 2013
Location: South Africa
Oddometer: 215
Quote:
Originally Posted by az63u View Post
Mine is a 2013 R, had this cold start problem after the bike did an update. It will have difficulty starting if its not started for about 3 days. Found out that the original battery is weak, change to a Shorai battery last week and it goes well till today.

Danial
I heard this update fixes or cause problems and I wonder how...does not effect the starter unless they updating the bikes ECU for the motor and pissing about with the timing?
Bluesilver is offline   Reply With Quote
Old 05-30-2014, 01:22 PM   #38
PBrad
Gnarly Adventurer
 
Joined: Sep 2013
Location: A town or 2 north of Boston
Oddometer: 141
My dealer just got a service bulletin for getting new battery cables and starter motor cables. I'm in the US. My bike didn't like to start when it was cold out. Hopefully it will be better now.
PBrad is offline   Reply With Quote
Old 05-30-2014, 02:13 PM   #39
Black Hills
Studly Adventurer
 
Joined: Apr 2011
Location: Western South Dakota
Oddometer: 900
Quote:
Originally Posted by Bluesilver View Post
KTM has not changed the starter since the

Warm weather starts normal...cold winters goodluck, like a John Deer tractor

hey, my JD3020 always starts in the winter....
Black Hills is offline   Reply With Quote
Old 05-30-2014, 11:08 PM   #40
DirtyOrange
Gnarly n00b
 
DirtyOrange's Avatar
 
Joined: Mar 2014
Location: Oregon
Oddometer: 5
Quote:
Originally Posted by PBrad View Post
My dealer just got a service bulletin for getting new battery cables and starter motor cables. I'm in the US. My bike didn't like to start when it was cold out. Hopefully it will be better now.
I too received the call today from my dealer to bring the bike in for the starter and battery cable upgrades. The higher CCA battery didn't help so hopefully this will.
__________________
2014 KTM 1190 Adventure
DirtyOrange is offline   Reply With Quote
Old 05-31-2014, 12:45 AM   #41
Bluesilver OP
Scrat
 
Bluesilver's Avatar
 
Joined: Aug 2013
Location: South Africa
Oddometer: 215
Quote:
Originally Posted by PBrad View Post
My dealer just got a service bulletin for getting new battery cables and starter motor cables. I'm in the US. My bike didn't like to start when it was cold out. Hopefully it will be better now.

Thanks for that, I have just sent of to KTM South Africa a question when will they be doing this recall, not going to wait MONTHS AGAIN for KTMSA to react.


I LET RIP with KTM now, my bike just came back yesterday after almost 2 weeks at KTM, there is a recall in South Africa that has come through so Monday it goes back again and I'm removing the new DNA and fitting the Uni-filter.....

Bluesilver screwed with this post 05-31-2014 at 02:20 AM
Bluesilver is offline   Reply With Quote
Old 06-03-2014, 12:57 AM   #42
Bluesilver OP
Scrat
 
Bluesilver's Avatar
 
Joined: Aug 2013
Location: South Africa
Oddometer: 215
Feedback from KTM, the recall for the battery cable is for the early 2014 models, defective power cables, this I was told by KTMSA.

My bike they telling me has either a faulty battery or the engine valve's must be reshimmed again...if this does happen then it takes 3200km for the valves to go out of tolerance......which is a first for me but I doubt this and they said my airbox was "clean".

So lets see how this works out.
Bluesilver is offline   Reply With Quote
Old 06-03-2014, 11:26 AM   #43
Omaha Tenere
Adventurer
 
Joined: Nov 2011
Location: Richland WA
Oddometer: 22
Quote:
Originally Posted by DirtyOrange View Post
I too received the call today from my dealer to bring the bike in for the starter and battery cable upgrades. The higher CCA battery didn't help so hopefully this will.
My dealer also said they received the service advisory. My bike was just delivered about 30 days ago so not sure if it is an "early" 2014 model or not.....
__________________
--No matter where you go, there you are!
Omaha Tenere is offline   Reply With Quote
Old 06-03-2014, 11:45 AM   #44
NewToMe
safety 3rd
 
Joined: Apr 2014
Location: Big D
Oddometer: 44
I have slow cranking if I am in gear and only the clutch pulled - I can feel the clutch dragging. No trouble at all with the bike in neutral. But it has been warm to hot here since I bought the bike. US with a 02/14 build date.
NewToMe is offline   Reply With Quote
Old 06-03-2014, 04:38 PM   #45
k.
Adventurer
 
k.'s Avatar
 
Joined: Nov 2007
Location: Ghosttown, Belgium
Oddometer: 46
mine had starting trouble
starter turned real slow
battery died

remapped it twice
no changes
fitted other battery, supposed stronger
no changes
told me to get a charging device to hook up to the bike
no changes
finally they installed the starter motor from the beast, the 1290
no more problems

tip, try starting with the throttle open just half an centimeter, I bet it will start easier

they just have mounted real slow starter motors
and it's cheaper to give people a new battery than to call all the 1190's back
mine starts first time everu time now and sleeps outside, and that's outside, not even a roof or a shed
__________________
Tn prdu, jhami s rcbro
k. is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 12:32 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014