ADVrider

Go Back   ADVrider > Bikes > Orange Crush > Ridiculous streetbikes with 6 CPUs and too much horsepower (1050/1190/1290cc)
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-03-2014, 07:51 PM   #46
DirtJack
Adventurer
 
DirtJack's Avatar
 
Joined: Aug 2007
Location: San Antonio, Texas
Oddometer: 1,347
My 2014 1190R has a 11/2013 build date. Even after being ridden in 90+ Texas heat for an hour, it barely cranks over when you try to re-start the bike. Got the bike on December 26, 2013 but haven't experienced any cold weather with it yet. Dealer said my GPS circuit might be the culprit.
__________________
Remember, you're reading this on the Internet and it was written by a guy who can remember stuff which never happened.
2014 KTM 1190 Adventure R
2008 KTM 300 XC (plated)
2008 KTM 690 Enduro
DirtJack is offline   Reply With Quote
Old 06-03-2014, 10:01 PM   #47
Bluesilver OP
Gnarly Adventurer
 
Bluesilver's Avatar
 
Joined: Aug 2013
Location: South Africa
Oddometer: 328
Quote:
Originally Posted by NewToMe View Post
I have slow cranking if I am in gear and only the clutch pulled - I can feel the clutch dragging. No trouble at all with the bike in neutral. But it has been warm to hot here since I bought the bike. US with a 02/14 build date.
This is normal for bikes when in gear....the
Bluesilver is offline   Reply With Quote
Old 06-03-2014, 10:06 PM   #48
Bluesilver OP
Gnarly Adventurer
 
Bluesilver's Avatar
 
Joined: Aug 2013
Location: South Africa
Oddometer: 328
I tried that with KTM South Africa but, they will not even look at it, they follow Austria down to the dot on the I.

When I get the bike with the new battery as they now say the battery pulls down to 0 under load testing, means it's knackered by but one problem for them, I'm a Robot Specialist which means, I studied Electrical Engineering and know when I see... and this is just that.

So I'll get the bike back, leave it outside as it's now going winter In South Africa and will video the start of the bike, I hope she does not drag for KTMSA's sake.
Bluesilver is offline   Reply With Quote
Old 06-03-2014, 10:10 PM   #49
Bluesilver OP
Gnarly Adventurer
 
Bluesilver's Avatar
 
Joined: Aug 2013
Location: South Africa
Oddometer: 328
Quote:
Originally Posted by DirtJack View Post
My 2014 1190R has a 11/2013 build date. Even after being ridden in 90+ Texas heat for an hour, it barely cranks over when you try to re-start the bike. Got the bike on December 26, 2013 but haven't experienced any cold weather with it yet. Dealer said my GPS circuit might be the culprit.
Not a chance, the alternator will produce MORE power than what you need and unless you running 70' sdisco lights and a Christmas tree, how can you be pulling the alternators max and then still draining the battery.

Sounds like your battery is defect.
Bluesilver is offline   Reply With Quote
Old 06-03-2014, 10:48 PM   #50
RobZorba
RobZorba
 
RobZorba's Avatar
 
Joined: Jan 2014
Oddometer: 394
Quote:
Originally Posted by DirtJack View Post
My 2014 1190R has a 11/2013 build date. Even after being ridden in 90+ Texas heat for an hour, it barely cranks over when you try to re-start the bike. Got the bike on December 26, 2013 but haven't experienced any cold weather with it yet. Dealer said my GPS circuit might be the culprit.
Hi DirtJack,

Just wondered if the battery and starter h/d cables have been replaced? This is a known warranty service item on 2014 1190's. There are 4 cables to replace. The "original" cables go "high resistance" and result in battery not charging properly and starter not turning properly.
__________________
2014 KTM 1190 Adventure R
Suzuki VStrom 650 ABS, Honda ST1300, Suzuki SV650, Yamaha RD250
RobZorba is offline   Reply With Quote
Old 06-03-2014, 10:51 PM   #51
Bluesilver OP
Gnarly Adventurer
 
Bluesilver's Avatar
 
Joined: Aug 2013
Location: South Africa
Oddometer: 328
Quote:
Originally Posted by RobZorba View Post
Hi DirtJack,

Just wondered if the battery and starter h/d cables have been replaced? This is a known warranty service item on 2014 1190's. There are 4 cables to replace. The "original" cables go "high resistance" and result in battery not charging properly and starter not turning properly.
Eish I missed he had a 2014, KTM told me there was a batch of cable that were not manufactured correctly, the end terminals were not crimped/terminated properly leading to what was said by RobZ.
Bluesilver is offline   Reply With Quote
Old 06-05-2014, 08:48 PM   #52
DirtJack
Adventurer
 
DirtJack's Avatar
 
Joined: Aug 2007
Location: San Antonio, Texas
Oddometer: 1,347
Quote:
Originally Posted by RobZorba View Post
Hi DirtJack,

Just wondered if the battery and starter h/d cables have been replaced? This is a known warranty service item on 2014 1190's. There are 4 cables to replace. The "original" cables go "high resistance" and result in battery not charging properly and starter not turning properly.
Not yet. About a week ago the local KTM guys had not heard of such a problem. I'll keep after them.
__________________
Remember, you're reading this on the Internet and it was written by a guy who can remember stuff which never happened.
2014 KTM 1190 Adventure R
2008 KTM 300 XC (plated)
2008 KTM 690 Enduro
DirtJack is offline   Reply With Quote
Old 06-06-2014, 09:30 PM   #53
SonoraDave
Adventurer
 
Joined: May 2012
Location: Sonora, CA
Oddometer: 57
Quote:
Originally Posted by DirtJack View Post
Not yet. About a week ago the local KTM guys had not heard of such a problem. I'll keep after them.
Tell the dealer its Technical Bulletin TB 1409. It gives them the information and part numbers for the 4 replacement cables. My cables are on order now. My bike has a 11/2013 build day and is on the list for repair.
__________________
2014 1190 Adventure R, 2006 BMW F650 GS
1971 Honda CB 350

Semper Fi
IBA 42163
SonoraDave is offline   Reply With Quote
Old 06-06-2014, 09:47 PM   #54
ebrew
Motorcycle A.D.D.
 
ebrew's Avatar
 
Joined: Nov 2005
Location: Denver colo
Oddometer: 1,335
My cables

Are at the dealer now. Still don't think this is the fix. Want to get the 1290 starter but it's not even out yet ( part number is out but not for sale yet)
ebrew is offline   Reply With Quote
Old 06-18-2014, 12:33 PM   #55
gunshot72
Knee down complete
 
Joined: Jan 2014
Location: Northamptonshire, UK
Oddometer: 178
Had a call from my dealer today to say there is a recall for the cables as others here are reporting. Taking it in next week.
gunshot72 is offline   Reply With Quote
Old 06-18-2014, 02:40 PM   #56
Black Hills
Beastly Adventurer
 
Joined: Apr 2011
Location: Western South Dakota
Oddometer: 1,091
Mine seems to turn over really slow, but always fires? on recent trip to Colorado I woke up and could see my breath. 35 deg. at 7500' elevation had me worried about starting but it fired up as usual. What temps are people seeing the problem?
Black Hills is offline   Reply With Quote
Old 06-18-2014, 10:49 PM   #57
Bluesilver OP
Gnarly Adventurer
 
Bluesilver's Avatar
 
Joined: Aug 2013
Location: South Africa
Oddometer: 328
Quote:
Originally Posted by ebrew View Post
Are at the dealer now. Still don't think this is the fix. Want to get the 1290 starter but it's not even out yet ( part number is out but not for sale yet)
KTM South Africa tell me the 1290 starter will not fit......I saw on Youtube KTM Netherlands did a guys 1190 and it worked so...but ok this KTM, they don't talk to one another.

They replaced my battery, bike still turns exactly the same, so be it, 2 weeks time we heading out, bike will stand at some stage in sub zero degree temperatures so we will see.
Bluesilver is offline   Reply With Quote
Old 06-19-2014, 05:59 AM   #58
ebrew
Motorcycle A.D.D.
 
ebrew's Avatar
 
Joined: Nov 2005
Location: Denver colo
Oddometer: 1,335
Hmmm

We shall see I guess
I had a set of really nice cables made using the new replacement cables as a template.

Motoletric makes the best cables in the business. I will be putting them on the bike today or tomorrow. Don't know if the site shows the bike model yet as I got the first set. Have added the cables to my last two bikes and the bike did spin up faster. This bike needs the help

http://www.motolectric.com
ebrew is offline   Reply With Quote
Old 06-20-2014, 05:59 PM   #59
Omaha Tenere
Adventurer
 
Joined: Nov 2011
Location: Richland WA
Oddometer: 22
My cables were replaced last week under the service advisory. We will see how things go once it cools down, but that might be awhile now that summer is here in Washington!
__________________
--No matter where you go, there you are!
Omaha Tenere is offline   Reply With Quote
Old 06-20-2014, 09:27 PM   #60
Doug Matson
Beastly Adventurer
 
Doug Matson's Avatar
 
Joined: Aug 2003
Location: Torrance, Ca.
Oddometer: 1,703
Did it make any difference, my cables are on order. With the new cables it should spin faster even if its not cold.
__________________
04' 950 Adventure
03' 450 EXC
05' K1200 LT
93' XR 200
72' SL 100
67' Triumph Bonneville
70' CB 350
65' CB 160
Doug Matson is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:20 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014