ADVrider

Go Back   ADVrider > Bikes > Orange Crush > Crazy-Awesome almost Dakar racers (950/990cc)
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-25-2014, 02:45 PM   #1
midfat OP
wholesome dirtiness
 
midfat's Avatar
 
Joined: Jul 2007
Location: Socal, between the mountains, desert and ocean
Oddometer: 204
950SE "Parking Lamp"

Okay, stupid question. My manual says the lower bulb in the OEM headlight is a "Parking Lamp." It doesn't do anything on my bike. Upon further inspection, it's a bulb with no wires. Not sure if this is an option for non-US markets, or if the previous owner at some point disabled for some unknown reason. I can't find any broken wires in the rats nest behind the headlamp, so I don't thinks it's accident related.

midfat is offline   Reply With Quote
Old 06-25-2014, 02:53 PM   #2
EastSideSM
Isn't that dangerous?
 
Joined: Mar 2008
Location: Providence, RI
Oddometer: 1,490
Mine looks to be the same ( I have an SM and our headlights I believe are the same.) Mine definitely lights up but barely. It doesn't serve any real purpose other than look like the bulb is barely lit (Think one of those cheap christmas tree bulbs on the green string of lights you can get at walmart). Maybe he disconnected so it was not drawing any juice so he could use the amps for something else he was running?
__________________
EastSideSM: '06 950SM Black
EastSideSM is offline   Reply With Quote
Old 06-25-2014, 02:56 PM   #3
buzybraza
Gnarly Adventurer
 
buzybraza's Avatar
 
Joined: Feb 2010
Location: ESCONDIDO, CA
Oddometer: 376
wierd

It is strange you don't have any wires there. I bought my bike in So.Cal and it has wires and it does work.

I actually use a different switch that allows me to turn everything off and turn it on one step at a time. What I mean is: I can have all off, then just this "parking lamp" you are talking about, then low and finally high beam.

But I never messed with the wire going to to the "parking lamp", I just messed with the switchgear by the left grip.....
buzybraza is offline   Reply With Quote
Old 06-25-2014, 03:09 PM   #4
buzybraza
Gnarly Adventurer
 
buzybraza's Avatar
 
Joined: Feb 2010
Location: ESCONDIDO, CA
Oddometer: 376
link

Here is a link that shows the switchgear I am using...
http://advrider.com/forums/showthrea...=681267&page=2
buzybraza is offline   Reply With Quote
Old 06-25-2014, 03:11 PM   #5
midfat OP
wholesome dirtiness
 
midfat's Avatar
 
Joined: Jul 2007
Location: Socal, between the mountains, desert and ocean
Oddometer: 204
Quote:
Originally Posted by buzybraza View Post
It is strange you don't have any wires there. I bought my bike in So.Cal and it has wires and it does work.

I actually use a different switch that allows me to turn everything off and turn it on one step at a time. What I mean is: I can have all off, then just this "parking lamp" you are talking about, then low and finally high beam.

But I never messed with the wire going to to the "parking lamp", I just messed with the switchgear by the left grip.....
Any chance you can tell me the color combo of the wires that power the bulb? Or, better yet, snap a pic? If I can find the wires in the harness, I'd like to restore them. Seems silly to have a lamp with no purpose.
midfat is offline   Reply With Quote
Old 06-25-2014, 03:12 PM   #6
buzybraza
Gnarly Adventurer
 
buzybraza's Avatar
 
Joined: Feb 2010
Location: ESCONDIDO, CA
Oddometer: 376
yes

Yes I can do that, but it may take a couple days to post pictures OK?
buzybraza is offline   Reply With Quote
Old 06-25-2014, 03:26 PM   #7
midfat OP
wholesome dirtiness
 
midfat's Avatar
 
Joined: Jul 2007
Location: Socal, between the mountains, desert and ocean
Oddometer: 204
No problem at all. Thanks!
midfat is offline   Reply With Quote
Old 06-25-2014, 04:53 PM   #8
midfat OP
wholesome dirtiness
 
midfat's Avatar
 
Joined: Jul 2007
Location: Socal, between the mountains, desert and ocean
Oddometer: 204
Quote:
Originally Posted by buzybraza View Post
Yes I can do that, but it may take a couple days to post pictures OK?
Buzy... Problem solved. I sorted through the wiring diagram and tracked down the leads. PO must have deleted the "Position Lamp" and chopped the wires at the connector. Founds the leads and we're all set. Really appreciate the offer.

Now I'm going to replace the worthless bulb with an LED lamp.
midfat is offline   Reply With Quote
Old 06-25-2014, 05:32 PM   #9
buzybraza
Gnarly Adventurer
 
buzybraza's Avatar
 
Joined: Feb 2010
Location: ESCONDIDO, CA
Oddometer: 376
good!

Happy you sorted it.
Check out the link above (post #4) anyways for my HID install. Still working good!
buzybraza is offline   Reply With Quote
Old 06-25-2014, 06:41 PM   #10
oldfuddy
Gnarly Adventurer
 
oldfuddy's Avatar
 
Joined: Aug 2013
Location: SouthWest
Oddometer: 404
Quote:
Originally Posted by midfat View Post
Buzy... Problem solved. I sorted through the wiring diagram and tracked down the leads. PO must have deleted the "Position Lamp" and chopped the wires at the connector. Founds the leads and we're all set. Really appreciate the offer.

Now I'm going to replace the worthless bulb with an LED lamp.
did PO have a Rally Raid designs dakar-type fairing previously installed? That light is not used on the RR set-up and some folks either cut the wires or just tie the wires up out of the way. one way to check would be to see if there are any u-clamp marks (two total) on the neck of the frame.
oldfuddy is offline   Reply With Quote
Old 06-25-2014, 10:23 PM   #11
midfat OP
wholesome dirtiness
 
midfat's Avatar
 
Joined: Jul 2007
Location: Socal, between the mountains, desert and ocean
Oddometer: 204
No evidence of a Raid fairing. I think it was just chopped for the sake if chopping.
midfat is offline   Reply With Quote
Old 06-26-2014, 08:34 PM   #12
Oilhed
MarkF
 
Oilhed's Avatar
 
Joined: Oct 2003
Location: Connecticut
Oddometer: 3,975
I used the same wires on my GS to charge my GPS. Only hot when on or in park position.


Mark F.
aka OILHED
Central CT
__________________
MarkF

new bike - BMW R1150GS
old bikes - Ducati ST3 (RIP), BMW R1100R, R75 & R65, Suzuki Bandit 600, Guzzi V65SP, Kawi KLR600, etc.
Oilhed is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:10 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014